Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution Hello, Ive inherited a Symantec Endpoint Protection setup. Running SEPM 11.0.5, clients deployed sucessfully with either the managed install or using the Find ...
Forum Discussion by Jdc745 | 31 Dec 2010 | 21 comments
The title pretty much says it.  When a file is quarantiined as a possible virus and is submitted via the SEP client; it requests your e-mail, support ID etc, etc.  But you dont seem to get a response.  Correct me if I am wrong but when you submit via the ...
Idea by AcelaHSR | 31 Dec 2010 | 4 comments
I need a solution I am a software developer and Norton Internet Security File Insight is falsely reporting an issue as below. Where do I go to have this corrected? The file in question ...
Forum Discussion by Chris Cardinal | 31 Dec 2010 | 4 comments
I need a solution I just installed SEP11.0.6200.754 on Windows 7 and none of the scans for threats are working.  Install went fine.  Liveupdate was sucessful.  Everything went well ...
This issue has been solved
Forum Discussion by SheilaF | 31 Dec 2010 | 3 comments
I need a solution I saw an earlier posting about this, and I had the same thing happen to me: Somebody is scanning your computer. Your computer's UDP ports: 60190, 55260, ...
Forum Discussion by BMG | 31 Dec 2010 | 5 comments
I need a solution We recently changed domains and since then i cannot login to SEPM with my administrator accounts that used active directory authentication.  The IP address and the ...
This issue has been solved
Forum Discussion by blackjer | 31 Dec 2010 | 2 comments
I need a solution Hi everybody, Happy New year all members :) I hope new year will come with healty,peace and more money :) Best Regards. Fatih Happy New Year Fatih! ...
Forum Discussion by Fatih Teke | 31 Dec 2010 | 12 comments
I need a solution Hello, I need help with 2 things gentlemen & ladies. I am planning to deploy a large amount of SEP clients to a company. At the moment we are still ...
This issue has been solved
Forum Discussion by john.ts | 31 Dec 2010 | 5 comments
I need a solution Hello. Unable to Start windows after Installing SEP Client, I also tried booting Syatems in safe mode but still unable to boot. i have deployed SEP Client on ...
Forum Discussion by Hemant Koli | 30 Dec 2010 | 14 comments
I need a solution Hi Everyone, I just finished installing SEPM RU6 MP2 on a Windows Server 2008 64bit. The problem is, when I try to create my own package using Migration and ...
Forum Discussion by nido | 30 Dec 2010 | 4 comments