Video Screencast Help

Search

Search results

I need a solution Hi All, I have critical problem, I have 1390 targeted mailboxes , but each time I run archive task only 316 mailboes are proccesed and remaining 1074 were taken ...
Forum Discussion by lhrshafiq | 21 Jun 2015 | 2 comments
I need a solution Hi there, is it possible to used EV 11 to Archive CCTV Images which need to be retained for a year. The compliance part should not be difficult, more the ...
This issue has been solved
Forum Discussion by alex_ntow@syman... | 02 Jun 2015 | 1 comment
(This is deliberately very high level, every configuration is different, but summarises the process.) Digest We recently completed a move from SAN to Hitachi HCP HTTP/REST storage using the streamer interface. Only the Partition data was in ...
Article by EC at TW | 10 Apr 2015 | 0 comments
I need a solution People, I'm using 2x VMs of HT-CAS Exchange Server 2010 SP3 role, somehow I noticed that there is a regular intermittent error logged in the Application Log: ...
This issue has been solved
Forum Discussion by John Santana | 16 Mar 2015 | 7 comments
I need a solution We are running EV11 configured on Windows Server 2012 two node MS Failover Cluster. It has been observed that, If any of the EV server is restarted & later on ...
This issue has been solved
Forum Discussion by Abhijit Soman | 06 Jan 2015 | 3 comments
I need a solution Hi, I am having EV 11 for Exchange 2010 implemented. I am having a specific requirement which is as given below. 1. Archive all mail items from user mail box, ...
This issue has been solved
Forum Discussion by Abhijit Soman | 26 Dec 2014 | 5 comments
I need a solution Hi Everyone, I am hoping somebody in the community can help me understand what the rules are that are applied when quota based archiving only is enabled. From what ...
Forum Discussion by Scott_B | 02 Sep 2014 | 6 comments
I need a solution Hi, Not sure how but when we checked why our back scripts were not working then we found any how one of our Vault store has been renamed so script were unable to ...
Forum Discussion by Deepak Jindal | 25 Aug 2014 | 1 comment
I need a solution Hi People, I’m currently investigating what EV v11 can offer for the Exchange Server 2013 email archiving solution . Since the Exchange ...
This issue has been solved
Forum Discussion by John Santana | 13 Aug 2014 | 6 comments
I need a solution Hello, I'm implementing quotas for EV archives. To do It more easy in the future, I created a new Vault Store and set there the quota. My answer is: IE i set ...
This issue has been solved
Forum Discussion by AG81 | 10 Jul 2014 | 6 comments