Video Screencast Help

Search

Search results

I need a solution Hi all, we are running BE 2010 R2 under Server 2003. Unfortunatly the server is broken now. So I have to migrade to a new one with Server 2008R2. I done it ...
Forum Discussion by mghomer | 21 Aug 2014 | 1 comment
I need a solution Hi all, I had opened up the magzine of the autoloader and replace the tape manually. After that, I encountered the error whenever I tried to bring the robotic ...
This issue has been solved
Forum Discussion by Qingyan Lim | 17 Aug 2014 | 7 comments
I need a solution Hi,  Does anyone know the supported Data Transfer Rate supported by Backup Exec 2012, some benchmarks to refer on standard, Knowing that there are numerous ...
Forum Discussion by victvishwa | 12 Aug 2014 | 4 comments
I need a solution Hi, A quick question... We have an physical server based Exchange 2007 implementation which requires backing up... However we also want to use Server 2012 R2 ...
Forum Discussion by LozBC | 05 Aug 2014 | 2 comments
When you plan upgrading from product release A to B it is very helpful to have a list of changes from release A to release B, including additions to and (more importantly) removals from the list of supported hardware and software, added and (more ...
Idea by Artegic | 01 Aug 2014 | 2 comments
I need a solution A few very basic questions relating to backup exec 2012: 1) On the backup and restore tab - how accurate is the data held with the last backup column 2) How do ...
Forum Discussion by p154 | 30 Jul 2014 | 1 comment
I need a solution  Disk to Tape Copy 2-Full-Weekly -- The job failed with the following error: The directory is invalid. Daily incremental backup will goto USB disk G:\ On ...
Forum Discussion by BALAJVAK | 28 Jul 2014 | 4 comments
I need a solution Hi,   Kindly note that i wanted to create a job with the same selection list as that of a previous job. When openning the selection list it does not load, and ...
Forum Discussion by lanloun | 22 Jul 2014 | 3 comments
I need a solution Hi, in customer that have this scenario bellow: 1 Host VMware with 4 VM's: VM1 = SQL VM2 = SQL VM3 = Exchange VM4 = AD;   And he ...
Forum Discussion by Andre Nunes | 17 Jul 2014 | 2 comments
I need a solution Hi,   I am getting the following error when running the jop. Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job ...
Forum Discussion by lanloun | 15 Jul 2014 | 5 comments