Video Screencast Help

Search

Search results

I need a solution Hi, We were running Backup exec 12.5 and that was working fine and then we had to upgrade to 2012 Vray and since then i am having problems. I currently have 2 ...
Forum Discussion by so3is | 23 Mar 2015 | 5 comments
I need a solution Hi Team, Can I use backup exec, any version but prefereably 2014 to backup Exchange Mailbox Database or individual mailboxes and restore to Exchange Server 2013. ...
Forum Discussion by segunenabled | 17 Mar 2015 | 2 comments
I need a solution Hello, I would appreciate clarification on what the Backup Exec Management Service is for please. I have read Tech Article TECH142363 : Service Descriptions ...
This issue has been solved
Forum Discussion by corriessol | 16 Mar 2015 | 5 comments
I need a solution hi guys, We have a issue with BE 2014,there is one job is failed due this error  " An error occurred during the snapshot cleanup, or could not locate a ...
Forum Discussion by shaabin | 16 Mar 2015 | 2 comments
I need a solution Hi guys.,   I have a problem with BE 2014 "The configuration of Tape and job failed because ask to insert Over writable media but the media sets have ...
This issue has been solved
Forum Discussion by shaabin | 15 Mar 2015 | 3 comments
I need a solution We are currently running Backup Exec 2010 on Windows Server 2008.  We have installed Backup Exec 2014 on a new server running Windows Server 2012. Can we successfully ...
Forum Discussion by Yarbo | 11 Mar 2015 | 1 comment
I need a solution Hi, I'm always having problem with this monthly full backup job in Backup Exec 2012 where I must write all of the 3rd party backup data content (Disk to Disk) ...
This issue has been solved
Forum Discussion by John Santana | 10 Mar 2015 | 11 comments
I need a solution Hello,  We are planning to use Symantec Vray Edition to backup a Datecenter compsed of two VMWARE Cluster (C1 and C2)  C1 and C2 are on two separate LAN and ...
Forum Discussion by kmouline | 10 Mar 2015 | 3 comments
I need a solution I have a problem with Symantec Backup Exec 2012. I'm full backuping 2 of my servers which run with W2k8 r2 SP1. For testing purposes I have decided to restore ...
Forum Discussion by karol.urbaniak | 10 Mar 2015 | 0 comments
I need a solution People, How can I configure BE 2012 so that it send out email when waiting for a tape drive to be inserted to certain slot and which media to expect ? Because ...
This issue has been solved
Forum Discussion by John Santana | 08 Mar 2015 | 7 comments