Video Screencast Help

Search

Search results

Dear Symantec, I have been reading the "ServiceDesk Pack for Altiris™ IT Analytics 7.5 from Symantec™ User Guide" at the URL below and in it, it starts talking about "ServiceDesk", but then keeps mentioning "Symantec Endpoint ...
Idea by QuietLeni | 04 Apr 2014 | 3 comments
Dear Symantec, I have been looking at the process of setting up permissions for people in Enterprise Vault 10.0.0.4 and I came to the section of "Authorization Rule". This looks very useful and there is a small amount of help for this: ...
Idea by QuietLeni | 26 Mar 2014 | 0 comments
Dear Symantec, Deployment Solution 7.5 has changed a lot in the latest version and the process for creating PXEBoot configurations is long and frought - many people have mentioned issues like the SMA taking a long time to build the PXE Boot configs ...
Idea by QuietLeni | 05 Mar 2014 | 3 comments
I need a solution Dear Symantec, I have a Windows Service Workflow that I want to publish so that I can install it on a server. I used to be able to go to: File->Publish ...
This issue has been solved
Forum Discussion by QuietLeni | 03 Dec 2013 | 2 comments
I need a solution Dear All, I have been delving into the components that make up the new Service Desk. The regular component libraries do a lot of the work, but there are lots more ...
This issue has been solved
Forum Discussion by QuietLeni | 07 Mar 2013 | 2 comments
Dear Symantec, I often create reports where the Report Generator makes very narrow columns (with just 1 character) very wide and wide columns with 50 characters too narrow and it annoys others that use them. I have found this question and answer ...
Idea by QuietLeni | 15 Feb 2013 | 1 comment
Dear Symantec, When checking for supportability of WinPE, the official documentation: http://www.symantec.com/docs/HOWTO48932 says just "WinPE". it does not say which version is officially supported, which is an omission. ...
Idea by QuietLeni | 24 Jan 2013 | 0 comments
Dear Symantec, I just finished installing Service Desk 7.5 on a server without SQL Server installed. In the Implementation Guide, it tells you to install the following items from the SQL Server Feature Pack on page 98: ■ Microsoft SQL Server ...
Idea by QuietLeni | 26 Aug 2013 | 2 comments
I need a solution Dear All, I have an SD 7.5 setup in my Test environment. I want to move this to Production. Does anyone know the Symantec-approved method for doing this or is ...
Forum Discussion by QuietLeni | 26 Aug 2013 | 6 comments
I need a solution   Dear Symantec, I am doing an implementation of Service Desk 7.5 and the Installer and the Implementation guide does not say what the "Quarantine Folder ...
Forum Discussion by QuietLeni | 18 Jan 2013 | 4 comments