Video Screencast Help

Search

Search results

I need a solution Hi, I've been asked by my security team, as to why Symantec is not communicationg on protected / secure channel in my company ? because it seems that the ...
This issue has been solved
Forum Discussion by Dushan Gomez | 12 Aug 2012 | 11 comments
I need a solution Hi people, Can anyone here who use SAVFL please let me know how to get automated update from Symantec regularly ? What is the correct version that I should ...
This issue has been solved
Forum Discussion by Dushan Gomez | 09 Aug 2012 | 5 comments
I need a solution Hi People, I have deployed SEP v 12.1 RU1 client into my Windows 7 SP1 64 bit workstation group and it works fine so far with just one reboot needed. However, when ...
Forum Discussion by Dushan Gomez | 09 Aug 2012 | 5 comments
I need a solution Hi, I got my client which is another SEPM console by itself managing the DMZ servers, so I wonder what is the best way to deploy from my Internal SEPM server ? ...
This issue has been solved
Forum Discussion by Dushan Gomez | 09 Aug 2012 | 12 comments
I need a solution Hi People, Do I have to login to each one of the server in order to complete the upgrade from SEP v 11.0.6 into SEP v 12.1 RU1 ? for example I'm using the ...
This issue has been solved
Forum Discussion by Dushan Gomez | 08 Aug 2012 | 3 comments
I need a solution Hi, In the SEPM Client Deployment Wizard, what is the difference between Computer mode and User mode ? 1 ...
This issue has been solved
Forum Discussion by Dushan Gomez | 08 Aug 2012 | 2 comments
I need a solution Hi guys, Is this the correct implementation for me to adopt suppose that I'd like to denay any Wireless LAN USB device to operate in my environment ? ...
This issue has been solved
Forum Discussion by Dushan Gomez | 07 Aug 2012 | 9 comments
I need a solution Hi People, I'm not sure if this product can actually help me to achieve the following Payment Card Industry standard v 2.0 in short question is that I ...
This issue has been solved
Forum Discussion by Dushan Gomez | 06 Aug 2012 | 2 comments
I need a solution Hi All, My Windows Server which host the SEPM server currently runs out of disk space and I've just upgraded to SEPM v12.1 RU1 from SEPM v11.0.6005 and I ...
This issue has been solved
Forum Discussion by Dushan Gomez | 01 Aug 2012 | 9 comments
I need a solution Hi, I believe that there were issues with duplicate Server name in my SEPM database which was  caused by deploying VM from templates with SEP active in it, so I ...
This issue has been solved
Forum Discussion by Dushan Gomez | 23 Jul 2012 | 10 comments