Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Good morning everyone! I have a question as I tried to save the System State (especially in order to recover the AD in the worst case) via BackUp Exed (2010 R3) ...
Forum Discussion by aceint | 18 Jan 2015 | 8 comments
I need a solution I've been looking through technical document for a couple days and I'm either not seeing or not understanding some technical details concerning VMWare ...
Forum Discussion by Thernlund | 16 Jan 2015 | 3 comments
I need a solution Hello Everyone,  Here is our scenario,  Week A ==> Mon, Tues, Wed, Thurs,Friday, Saturday, Sunday Week B ==> Mon,Tues,Wed, Thursday, Friday, ...
This issue has been solved
Forum Discussion by dmourghen | 16 Jan 2015 | 1 comment
I need a solution Dear Experts, I am running new tape library for my company data backup I need advice for best performance backup for system states and backup of users data and ...
This issue has been solved
Forum Discussion by sami2000 | 10 Jan 2015 | 5 comments
I need a solution Hi, I am using BE 2014. I have two tapes in my autoloader. For tape A the "Overwrite Protected Until" column says 25 Jan 2015 and for the tape B it is 20 Jan ...
Forum Discussion by esco | 06 Jan 2015 | 6 comments
I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 9 comments
I need a solution Hi everyone, Can anyone help me upgrade Symantec BE from 2010 to 2014? Many thanks, 1 ...
This issue has been solved
Forum Discussion by Minh Nguyen | 08 Dec 2014 | 1 comment
I need a solution Dear Experts I have Symantec BE2014 installed on Windows Server 2008 R2 ,actually this server is a VM on Esxi5.1  host,So I would like to install our Tape Library ...
This issue has been solved
Forum Discussion by sami2000 | 01 Dec 2014 | 7 comments
I need a solution Hi, Been trying to figure this out for a few days now and have not had any luck. We have Backup Exec 2014 Sp1, We backup to a Dell tape library that holds up ...
Forum Discussion by DavidinCT | 16 Oct 2014 | 4 comments
I need a solution Hi All,            Am Planning to work on Robotic Tape Simulator, that can be used in Symantec Backup Exec 2012/2014. Does anybody know any software where Robotic ...
This issue has been solved
Forum Discussion by surya prakash | 16 Oct 2014 | 2 comments