Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi, I am using windows 8.1 professional version. I have Endpoint Antivitus. I regullary do complete scan. But antivirus doesnt show any virus or infected file. ...
Forum Discussion by Praveen.Solanki | 16 Dec 2014 | 1 comment
I need a solution We are using Symantec Endpoint Protection, Small Business Edition, version 12.1.4013.  SEP is being used as an unmanaged client on a small network server.  The server ...
This issue has been solved
Forum Discussion by John_N | 16 Dec 2014 | 7 comments
I need a solution My company is a nation-wide (USA) consulting company.  We have 400 consultants in the field with BYOD laptops.  I would like to be able to use the on prem version of ...
Forum Discussion by pjolson12 | 16 Dec 2014 | 3 comments
I need a solution Hi, Because our old server have a problem, we have installed Symantec_Endpoint_Protection_12.1.5 on new server (new ip address) and restore database with backup ...
Forum Discussion by Sarach | 15 Dec 2014 | 4 comments
I need a solution Hi to all, Can someone help me why I can't install the trial version of SEPM v. 12.1.5? I always get this error, please see attach file.  Hope someone ...
Forum Discussion by maeLove | 14 Dec 2014 | 19 comments
I need a solution I have a couple issues with the toolbar in Google Chrome and was wondering if anybody else ran into this and aware of a fix. Google Chrome version 39.0.2171.95 ...
This issue has been solved
Forum Discussion by khentshoon | 14 Dec 2014 | 10 comments
I need a solution I receive since i have updated to Symantec Endpoint Protection 12.1.5 the message every 30 Minute: The Symantec Mail Security Quarantine has exceeded a set limit. ...
This issue has been solved
Forum Discussion by SBK1 | 12 Dec 2014 | 9 comments
I need a solution Hi everyone,     Kindly enlighten us on how to use 'Inherit policies and settings.." configuration. I have two concerns, kindly refer to the ...
This issue has been solved
Forum Discussion by maeLove | 11 Dec 2014 | 6 comments
I need a solution Good day,  Recently i migrated the server that managed the clients after a critical failure on the previous server. I replaced the sylink.xml with the new ...
Forum Discussion by Yunewaal | 11 Dec 2014 | 18 comments
I need a solution Hi all I just upgraded last week SEP 12.1.5337 to the server 2008 and automatic deploy to all clients (26) as usual.  Then after that i got the messages from all ...
This issue has been solved
Forum Discussion by khanhnguyen | 10 Dec 2014 | 8 comments