Video Screencast Help

Search

Search results

not responding long-running script If you are freezed the Altiris console, on a screen not answering. And because Altiris console has a good memory last position, you can't go out this freezed screen. (eg. locations in Asset)...  ...
Idea by Pascal KOTTE | 21 Feb 2014 | 28 comments
DS 6.9, 7.1 & 7.5 should support ADK 8.1 (released October 2013) & WinPE 5.0 (which is included in the ADK). WinPE 5.1 is planned to be WinPE 5.1 is planned to be available in DS 7.6. In addition you should see support for multiple ...
Idea by SK | 06 Feb 2014 | 1 comment
On the content creation page, the "Sticky at top of lists" checkbox is exposed, allowing users to make their contents sticky.  I believe this is how this Idea is featured. https://www-secure.symantec.com/connect/ideas/sche... Should ...
Idea by pkh | 04 Jul 2013 | 2 comments
Hi, We've been using SEP 11 for years to protect our mobile users laptops (1000+ people). We use the location awareness feature to adapt the firewall policy to the current location of the user. For example, if the laptop is outside our network, ...
Idea by match | 24 Sep 2012 | 8 comments
In SEPM 12.1  Under Client tab, View, Network information, domain/workgroup tab is gone. Please put back the option to see if the computer is on workgroup or the domain.  This is very important to large nation-wide company like ours.  We use this tool on ...
Idea by SEPM12admin | 06 Sep 2012 | 10 comments
If I import a folder with an MSI inside of it as a software package the generated command lines never include the folder and will cause a 1619 error code when you try to deploy the msi. You have to manually go in and edit each command line and add ...
Idea by jlawson | 20 Aug 2012 | 7 comments
Hello, Could we have a Provision to Backup Server Private Key seperately OR / AND during performing a Disaster Recovery steps. There have been cases when after migration, the clients does not communicate to the Latest version of SEPM. OR a case ...
Idea by Mithun Sanghavi | 28 Jun 2012 | 1 comment
From some time, default search is set to "User" search. This kind of search is absolutely useless, but it set as default. So every time i need to search something on this site, i need to switch to "Entire Site". Search default ...
Idea by Alex Zn | 17 May 2012 | 6 comments
Hi, Is there any way that a new feature can be investigated for the forums. If there is a query with multiple posts, and sometimes spanning more than 1 page, you're not able to jump to the latest post. This means running through everything ...
Idea by CraigV | 15 May 2012 | 5 comments
When I am viewing my profile page on Connect, I often make a search then. The problem is that Search field has two option tabls below and the default one is the "Users" tab. Inactive one is "Entire Site". I don't know ...
Idea by UFO | 11 May 2012 | 3 comments