Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hello everyone,     I would like to ask whether XTS-AES mode is supported for encryptions, like WDE, File Encryption, Virtual Disk Encryption.   Regards, ...
Forum Discussion by Marek Repka | 27 May 2014 | 3 comments
I need a solution I am a bit confused, because when I look for a FIPS 140-2 compliant solution for a Windows server, I see mention of "Symantec Drive Encryption on Windows ...
This issue has been solved
Forum Discussion by Baker | 16 May 2014 | 1 comment
Online Thu, 17 April, 2014 - 11:00 - 12:00 EDT Thursday, April 17th at 11:00 a.m. (EST) ...
Event by Chad Dupin | 17 Apr 2014 | 0 comments
I need a solution Dear Team, We have the Symantec Universal Manageent server 3.3.1 and the agent 10.3.1 in our environment. We are facing an issue where the PGP agent after ...
Forum Discussion by lalitphirke | 08 Apr 2014 | 1 comment
I need a solution With the migration of the majority of our clients going from Windows XP to Windows 7, we have begun to delet machines from our policy groups into deleted machines.  ...
Forum Discussion by davidf88 | 07 Apr 2014 | 1 comment
I need a solution Hi. What is the difference between “drive encryption” and “encryption desktop”?  I downloaded trial version for drive encryption, but once I installed it shows ...
This issue has been solved
Forum Discussion by Shimpei | 18 Feb 2014 | 2 comments
I need a solution Our Windows XP (x86) computers are encrypted using PGP/SED. I have followed the guides on Symantec.com to create a WinPE 3.0 boot image. I am able to boot to this ...
Forum Discussion by kmerenda | 17 Feb 2014 | 4 comments
I need a solution Hello,   I am a client user of SEE 8.2.1. MP3. My SSD is a Micron SED. The whole disk is encrypted and I know the password to by-pass the CTRL-Alt-Del ...
Forum Discussion by nbadules | 24 Jan 2014 | 3 comments
I need a solution Hi,   I have a customer that he started deploy the PGP WDE 10 in the system, he had an Unversal Server that is controlling this computers. The keys are created ...
This issue has been solved
Forum Discussion by carlos_espinoza... | 23 Jan 2014 | 1 comment
I need a solution Hello all,  Having a problem sending and recieving encrypted email. I am running Mac OS X 10.7 with PGP desktop 10.3. When I try to send or recieve emails in ...
Forum Discussion by jamest111 | 26 Dec 2013 | 3 comments