Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I have 15 users receiving 20 emails per day.(last 7 days) Looks like the spammer is promoting NUANCE Stocks. Why can't the antispam pick this up? ...
This issue has been solved
Forum Discussion by charrison | 04 Nov 2014 | 5 comments
I need a solution Hi everybody, I have some doubts regarding Mail Security for Microsoft Exchange. I am having difficulty in finding information about the operating systems on ...
This issue has been solved
Forum Discussion by talib2608 | 04 Aug 2014 | 4 comments
I need a solution Hi, I have a greenfield Exchange environment for my new employer. We migrated away from another group managing/hosting our Exchange.  We're a non-profit and we ...
This issue has been solved
Forum Discussion by arkandy | 15 Jul 2014 | 8 comments
I need a solution Dear All, I have a Symantec Mail Security 7.5 installed in 2 combined HT & CAS Server Exchange 2010. When i deploy "notify external/internal sender" ...
This issue has been solved
Forum Discussion by MSI_iqbal | 25 Jun 2014 | 8 comments
I need a solution Which of the symantec email security software running for protect the mail server? 1 ...
This issue has been solved
Forum Discussion by puneetagg | 12 Jun 2014 | 4 comments
I need a solution Exchange 2010 sp3 we're evaluating "Security for Exchange" as a replacement for Kaspersky. we were able to install it and made some settings ...
This issue has been solved
Forum Discussion by rino19ny | 27 May 2014 | 4 comments
I need a solution Hello, We get a ton of spam and having it set to send them a symantec message saying it was blocked is no better than letting it through.   I want it to go ...
This issue has been solved
Forum Discussion by boe | 29 Apr 2014 | 13 comments
I need a solution I must be missing something pretty obvious, because this seems pretty simple, but isn't (to me)... The Local Quarantine is empty - both in the Admin Console ...
This issue has been solved
Forum Discussion by RRPELLET | 29 Apr 2014 | 5 comments
I need a solution Currently running SMSMSE version 6.5.7.279 on Windows Server 2008 R2 with latest patches. Mail server is Exchange Server 2007 Standard. Hardware is Xeon 1.6GHz (2 ...
This issue has been solved
Forum Discussion by Morph27 | 11 Mar 2014 | 3 comments
I need a solution Hello Everyone, I installed Symantec Mail Security for Microsoft Exchange on windows server 2008 R2, since the installation virus definisions are not able to ...
This issue has been solved
Forum Discussion by mgeshkov | 11 Mar 2014 | 3 comments