Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello! I'm testing my symantec antispam on MS Exchange EDGE.  I telnet to my EDGE server and send email: ehlo mail from: fake@fakedomain.com ...
Forum Discussion by msolovey | 21 Apr 2015 | 0 comments
I need a solution Hello We are 3 person who has our corporate email and share a departamental email as an aditional mailbox (example. "humanresources@mycompay.com") . Is ...
Forum Discussion by gonzalo.arroyor... | 17 Apr 2015 | 0 comments
I do not need a solution (just sharing information) Dear all we a use pgp Desktop ( 10.3.2 ) to encryed email according to PGP Messaging -> Security policies setting , but we ...
Forum Discussion by MikeNG | 16 Apr 2015 | 0 comments
I need a solution I am trying a fresh install SMSMSE 7.5 on Windows 2008 R2 x64 with Exchange 2010 Edge Transport and get an error "Failed to install AV Transport Routing ...
Forum Discussion by Jason Wilson | 02 Apr 2015 | 0 comments
I need a solution Hi everyone my client has just purchased Mail Security for Exchange and I'm just trying to get the best installation confiuration to put in place.  They have ...
Forum Discussion by MikeReves | 01 Apr 2015 | 0 comments
I need a solution Hello.  When I attempt to install SMSMSE on 3 of the 4 servers in my Exchange Org, I receive the errors listed below.  NOTE: I have SMSMSE 7.5 successfully installed ...
Forum Discussion by SpaceModulator | 30 Mar 2015 | 2 comments
I need a solution I have a simple question about updating SMSMSE to the newest version. Currently we are running version 7.5.0.56, the most recent version is 7.5.1.83. This seems like ...
Forum Discussion by jpwind01 | 13 Mar 2015 | 3 comments
I need a solution Hello! We use Symantec Mail Security (v.7.5.0.56) for MS Exchange 2010 on Edge and Hub Transport servers. Also we have premium antispam settings license. Our transport ...
Forum Discussion by msolovey | 12 Mar 2015 | 1 comment
I need a solution TECH226022: "Symantec Mail Security for Microsoft Exchange (SMSMSE) scan process crashed due to message triggered content filtering rule." ...
Forum Discussion by SteveSmo | 11 Mar 2015 | 1 comment
I need a solution We have a central mail security console that our exchange servers connect to.  All but our Windows Server 2012 systems check in fine without any issue, but the WS 2012 ...
Forum Discussion by dubbsix | 09 Mar 2015 | 0 comments