Video Screencast Help

Search

Search results

I need a solution If I understand this correctly SEPM cannot manage SMSMSE which has its own console.  Can I install the console on the same server that I'm running the SEPM on?  ...
Forum Discussion by Ariphaneus | 22 Jun 2015 | 4 comments
I need a solution Hello I am wondering about scan settings on SMSMSE 7.5 and performance. In this Kb http://www.symantec.com/docs/TECH142397 there is same datails about ...
Forum Discussion by przemek | 22 Jun 2015 | 0 comments
I need a solution Running a private mail server. Every mail that I want to sent to a domain that uses messagelabs, the mail bounces. Maillog shows the following error: ...
Forum Discussion by denraf | 12 Jun 2015 | 4 comments
I need a solution Hello, Once w have installed Symanted Mail Security for Exchange 2013, do we have to keep the "Organization Management" role assignment with the service ...
Forum Discussion by cflorin | 12 Jun 2015 | 0 comments
I need a solution I downloaded your secure email certificate trial as a test for our company. I use Outlook as my email client. After the download said stored successfully, we ...
Forum Discussion by MetalGods9 | 08 Jun 2015 | 0 comments
I need a solution Hello Everyone, We have currently running Exchange 2010 with Symantec Messaging Gateway as a filtering. NOw my issue is that we have one mailbox which is ...
Forum Discussion by anandsunka | 25 May 2015 | 0 comments
I need a solution Hi all, I have a server on wich Mail Security is installed and I am planning to install Web Gateway on it ! Is there any problem to have both these two ...
Forum Discussion by mehdi_ouazaa | 25 May 2015 | 1 comment
I need a solution Hi there, I'm currently looking for email spam control and symantec mail security for exchange is what i'm looking for.  I have two question: 1. Is ...
Forum Discussion by symantec-email | 28 Apr 2015 | 2 comments
I need a solution Hi, I have 2 exchange servers installed and configured DAG. During the SMSMSE 7.5 installation, should be register the asset name as the cluster name or the ...
Forum Discussion by summer9460 | 26 Apr 2015 | 1 comment
I need a solution Hello! I'm testing my symantec antispam on MS Exchange EDGE.  I telnet to my EDGE server and send email: ehlo mail from: fake@fakedomain.com ...
Forum Discussion by msolovey | 21 Apr 2015 | 0 comments