Video Screencast Help

Search

Search results

I need a solution Hi, I would like to evaluate Symantec Web gateway in my env, Please help me with the download link (Trail version) 1 ...
This issue has been solved
Forum Discussion by _Shk. | 28 May 2015 | 3 comments
I need a solution Hi, Can any one help with the below query, what is the differnece between SWG Virtual edition which is bundle in Symantec endpoint protection & Symantec ...
This issue has been solved
Forum Discussion by _Shk. | 14 May 2015 | 5 comments
I need a solution According to information I received SWG 8490 has 2 pairs of WAN / LAN port. 1. Are SWG 8490 can be connected directly to the two units Firewall(WAN) and two unit ...
This issue has been solved
Forum Discussion by @RiFiN | 11 Oct 2014 | 4 comments
I need a solution I have had a reseller install Symantec Web Gateway Virtual Appliance version 5.2.1.80 today. It is installed on a SPAN Port that our Websense appliance was installed ...
This issue has been solved
Forum Discussion by ic3scrap3r | 19 Sep 2014 | 4 comments
I need a solution hi, Have configured NTLM authentication in SWG, Could some help to understand the mechanisam. - User browser requests for URL - SWG responds back User ...
This issue has been solved
Forum Discussion by Indu Kumar | 04 Sep 2014 | 2 comments
I need a solution Hi Everyone, I would like to know the policy order in Symantec web gateway policies. How will the SWG handling the request from client, I want to have URL ...
This issue has been solved
Forum Discussion by Indu Kumar | 03 Sep 2014 | 2 comments
I need a solution Hi Everyone, I m setting up SWG in proxy only mode & have few doubts and need clarification can someone help with this. Went through the support forums and ...
This issue has been solved
Forum Discussion by Indu Kumar | 21 Aug 2014 | 4 comments
I need a solution Is it possible to create an ICAP port on the virtual edition of SWG 5.2?  We need it to integrate into Symantec's DLP product and I'm not sure how to ...
This issue has been solved
Forum Discussion by tbitner | 08 Aug 2014 | 5 comments
I need a solution Hello Team, Our company recently purchased Symantec WebGateway 8450 Appliance along with  300 SYMC PROTECTION SUITE ENTERPRISE EDITION 4.0 PER USER I/O ...
This issue has been solved
Forum Discussion by GJRedhat | 17 Jul 2014 | 3 comments
I need a solution Hello Symantec, Our SWG is blocking a URL because it's considered a known malware domain "expediteper.web713.discountasp.net" but other web ...
This issue has been solved
Forum Discussion by tbitner | 16 May 2014 | 3 comments