Video Screencast Help

Search

Search results

I need a solution Scenario: We have incidents that are automatically generated from incoming e-mail alerts. We might see 100 incidents in one day that all map in to the same problem ...
This issue has been solved
Forum Discussion by INT_RND | 18 Jul 2014 | 2 comments
I need a solution Hello everyone, when attempting to access ServiceDesk externally, I'm being prompted to authenticate before entering SD credentials. If I cancel or ...
This issue has been solved
Forum Discussion by africo | 08 Jul 2014 | 2 comments
I need a solution Change custom data in Edit incident form.   I have added custom data following this article: https://www-secure.symantec.com/connect/articles/h... ...
This issue has been solved
Forum Discussion by Callander | 29 Jun 2014 | 5 comments
I need a solution hello everyone, after adjusting a ServiceDesk installation from http to https, i'm unable to adjust the "Integrated Authentication URL" in the ...
This issue has been solved
Forum Discussion by africo | 11 Jun 2014 | 5 comments
I need a solution Hi All, I have to add Header and Footer in all emails from Servicedesk, can any one let men know how to configure header and footer for all outgoing email in ...
This issue has been solved
Forum Discussion by vicky72 | 10 Jun 2014 | 2 comments
I need a solution We have an older, ricketty ITMS 7.1 system in production running by some higher power, certainly not due to my prowess. I inherited it at 7.0 and with a lot of nudging ...
This issue has been solved
Forum Discussion by SysAdmin_D | 05 Jun 2014 | 3 comments
I need a solution This is the second part of a two-part question. I broke them apart to help people feel they can answer one piece and not the other.   What I am looking to do ...
This issue has been solved
Forum Discussion by jpellet2 | 19 May 2014 | 4 comments
I need a solution This is the first part of a two-part question. I broke them apart to help people feel they can answer one piece and not the other. What I am looking to do is to ...
This issue has been solved
Forum Discussion by jpellet2 | 19 May 2014 | 9 comments
I need a solution Hello again, in our System we have many Tickets from Tests. I want to remove them from the system. I have found an HowTo for the 7.1 Version.   Is ...
This issue has been solved
Forum Discussion by breitenborns | 19 May 2014 | 7 comments
I need a solution Dear All, I needed to create a new report via "Sql Query with Parameters" like the "Incidents by Queue" report and using the same SQL and it ...
This issue has been solved
Forum Discussion by QuietLeni | 08 May 2014 | 6 comments