Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hi All,  Not sure if anyone else has seen this and I only see it when I'm using a smaller screen, but when a user opens a create advanced ticket form there ...
This issue has been solved
Forum Discussion by skiierj | 23 Aug 2013 | 8 comments
I need a solution Hi All, I'm trying to write a report for all open tickets, assigned to workers and queues. I can get all tickets assigned to queues and then one with ...
Forum Discussion by skiierj | 06 Aug 2013 | 5 comments
I need a solution Hi all, I'm getting reports from my users that when they are filling out a ticket and hoover over the Classification drop down and it takes a really long ...
Forum Discussion by skiierj | 26 Jun 2013 | 5 comments
I need a solution Hi all, I have a request come in asking to make it easier for my non-helpdesk users to put their own tickets in for themselves. When the IT tech goes in to put a ...
This issue has been solved
Forum Discussion by skiierj | 24 May 2013 | 4 comments
I need a solution Hi All, I'm looking at maybe starting to use Servicedesk Knowledgebase. I would really like to hear from anyone what their thoughts are on it. Pro/cons, tips ...
Forum Discussion by skiierj | 26 Apr 2013 | 1 comment
I need a solution I have written a report to show which tickets that haven't been edited(modified) in 30 days.  It works great but every monday I have to manually change the date ...
Forum Discussion by skiierj | 06 Feb 2013 | 4 comments
I need a solution When entering a new advanced ticket clicking on the add equipment link it can take up to 3 mins to bring up the add/view equipment. Has anyone see this issues. SD ...
Forum Discussion by skiierj | 30 Nov 2012 | 5 comments
I need a solution I get this message when clicking on Submit Indicent(advanced) Could not load file or assembly 'C:\Program ...
Forum Discussion by skiierj | 27 Nov 2012 | 5 comments
I need a solution I have some users that have AD account on our domain but their e-mail address are not ours. We have changed the e-mails to the correct e-mails in Servicedesk but after ...
Forum Discussion by skiierj | 11 Oct 2012 | 4 comments
I need a solution When you put a ticket on hold it only allows you to set the date out 30 days past the start date. I need to be able to set the date to anything. Has anyone been able ...
Forum Discussion by skiierj | 14 Sep 2012 | 2 comments