Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi, I'm trying to install Backupexec 2014 on a Windows Server 2012 std x64, but when it comes to SQL Express installation it just says " failed ...
This issue has been solved
Forum Discussion by Marc_K | 22 Oct 2014 | 7 comments
This is a technical whitepaper on how to protect Cisco UCS service profiles using Symantec NetBackup. More information on the significance of protecting UCS service profiles and a technical walk-through on protecting Cisco UCS based data centers ...
Download by AbdulRasheed | 20 Oct 2014 | 0 comments
I need a solution The existing environment now that i have a BackupExec Server attached to the fiber tape library and i purchased Backup Exec appliance and CASO for the Physical server ...
Forum Discussion by amr tarek | 19 Oct 2014 | 2 comments
I need a solution Hi, I have a VMware VDI environment and now i need to take a backup. Can somebody please expalain is backup exec or netbackup supports to take a backup of this ...
Forum Discussion by Sajid Siddiqui | 19 Oct 2014 | 2 comments
I need a solution Hi, I have a VMware VDI environment and now i need to take a backup. Can somebody please expalain is backup exec or netbackup supports to take a backup of this ...
This issue has been solved
Forum Discussion by Sajid Siddiqui | 19 Oct 2014 | 4 comments
I need a solution Hello ,  How to Upgrade EV 10.0.3.1090 to 10.0.4.1354. link fo download plz. Tanks for your help . I have error message. 10-14-2014: 10:46:16: MODE ...
Forum Discussion by Moroccosun | 14 Oct 2014 | 0 comments
I need a solution Hi All,    My Oracle backups failing with error as below. Please help me with the workaround.   Starting Control File and SPFILE Autobackup at ...
Forum Discussion by Nayabsk | 13 Oct 2014 | 20 comments
I need a solution Hi All, May i kknow the reason why my tape drives showing UP to one media server and for other server  i can see the same drive showing DOWN??   Thanks, ...
This issue has been solved
Forum Discussion by Nayabsk | 12 Oct 2014 | 3 comments
I need a solution Hi All, I am having a hard time in understanding how my Tape Library connected to all my Master and Media servers and how many tape drives each mapped to Media or ...
This issue has been solved
Forum Discussion by Nayabsk | 11 Oct 2014 | 15 comments
I need a solution Hello we are trying to run a backup from the active node for the SQL DB, we are using BE2014 while trying to select the SQL database we are getting a prompt ...
Forum Discussion by Sirconfluge | 09 Oct 2014 | 1 comment