Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Hello Support, One more query for your help. Has anyone used SSR 2013 on a Synology NAS device?  I noticed that the SSR does not remove the old backups and ...
Forum Discussion by Nene | 21 Jan 2015 | 19 comments
I need a solution Backup exec server: windows 2012  Ram: 16 GB  Client server: windows 2008 R2  Ram: 16 GB    I have two fold on windows server 2008 (client machine) ...
Forum Discussion by tunji | 15 Jan 2015 | 2 comments
I need a solution Hi Experts,  I wanted to know how to backup my Windows server ( BE 2014 installed )  which is running on Hyper-V , Details as below  Windows server 2012 ...
Forum Discussion by Nayabsk | 13 Jan 2015 | 14 comments
I need a solution Hi All, I would like to know how to backup and restore a netapp volume along with snapshots , As i understand the NDMP is a dump backup i would like to know if i ...
This issue has been solved
Forum Discussion by Nayabsk | 07 Jan 2015 | 8 comments
I need a solution Hi All, I need to configure NDMP backup on my backup exec to backup my Netapp, and i have tape library, and i have been reading the NDMP document and i have come ...
This issue has been solved
Forum Discussion by Nayabsk | 01 Jan 2015 | 12 comments
I need a solution The setup... Symantec Encryption Desktop (PGP) 10.3.2-MP6. Win-7-Pro & Win-Srv-2012-R2. Using encrypted USB drives for backups. The question... Is it possible ...
Forum Discussion by Vova_NetWiz | 21 Dec 2014 | 3 comments
I need a solution Hi Experts . I need to understand netbackup logs why we are getting numeric stamp before it starts writing the log entry immediate after time stamp? like  as ...
This issue has been solved
Forum Discussion by Mohankumar K | 15 Dec 2014 | 5 comments
I do not need a solution (just sharing information) I have a Hyper-V cluster consisting of 6 x W2K12R2 nodes.  I have installed the NBU 7603 client on each of the nodes and backup to a ...
Forum Discussion by SYMAJ | 05 Dec 2014 | 2 comments
I need a solution I have a 5230 Appliance running 2603, an exchange config of 2 x CAS servers & 2 x DAG DB servers.  Exchange servers are W2K8R2 with NBU 7603.  The databases are ...
Forum Discussion by SYMAJ | 05 Dec 2014 | 9 comments
I need a solution Hi there, We have Backup Exec 2014 SP1 installed on a Windows Server 2008 R2 and using a Buffallo Terastation as disk storage (1GB switch connection) between ...
Forum Discussion by John Beeson CPL | 03 Dec 2014 | 3 comments