Video Screencast Help

Search

Search results

I need a solution We are testing Backup Exec 15.  We created few jobs to backup couple servers.  The jobs ran fine daily as scheduled.  Then we cannot create new backup jobs any more. ...
Forum Discussion by htt155 | 04 Sep 2015 | 2 comments
Copy all the children of the comment that is the source of this new discussion. I need a solution Hello, thank ...
Forum Discussion by userconnect | 04 Sep 2015 | 2 comments
I need a solution I thought I had removed a server from my list. It no longer exists in our network. For some reason after I deleted it it reappeared. Sym BE 2014 cant ...
Forum Discussion by DMI16696 | 04 Sep 2015 | 2 comments
I need a solution Is there a way to export & import all DLP policies from Enforce at once (without having to click on each policy and export separately in the XML format)? I ...
Forum Discussion by dlp-optim | 04 Sep 2015 | 1 comment
I need a solution I have 2 DCs that have started failing backups. The DCs are 2012 R2 VMs in 2012 R2 hosts. Backup Exec is 2012 version 14.1798. The error in the failed job details ...
Forum Discussion by JLeslie | 04 Sep 2015 | 2 comments
I need a solution We recently migrated our end-user network shares from a Windows Server 2012 server to VNX CIFS. Since the CIFS is not a server unto itself, the plan is to attach ...
Forum Discussion by KYsysadmin | 03 Sep 2015 | 1 comment
I need a solution Symantec,      I just purchased a few Optiplex 9030 computer  with an Intel 1217 Ethernet Network Drivers     The goal is to create a bootable USB using Ghost ...
Forum Discussion by oross | 03 Sep 2015 | 2 comments
I need a solution Hi All , I have Netbackup Appliance 5230 , i need to recover it by using USB but the original usb that came with the appliance is missing  also the raid of ...
Forum Discussion by mohamed.elfateh... | 03 Sep 2015 | 3 comments
I need a solution Looking for some clarification; If a Virtual machine doesn't have the CBT setting enabled does Backup Exec enable it on the first run of a VMware based backup ...
This issue has been solved
Forum Discussion by DeadEyedJacks | 03 Sep 2015 | 3 comments
I need a solution I'm familar with BUE 2010 R3 and BUE 2014's interface is both new, options are changed and some things are sort of gone (no more selection lists? They are ...
Forum Discussion by Peteski | 03 Sep 2015 | 3 comments