Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi, I am currently deploying a new Windows 08 server that I plan on migrating my existing Symantec System Recovery backups/jobs over to. The Servers are the same ...
Forum Discussion by wweckwerth | 22 Oct 2014 | 0 comments
I need a solution I have the tapes in a media set that has overwrite protection period of 3 week and the append period set to none with infinite allow append .  I remove the used ...
Forum Discussion by alisaf | 22 Oct 2014 | 1 comment
I need a solution We bought BE14 in the hopes that it would improve the time it takes to complete a job. I was told by our vendor and a Symantec rep that BE14 greatly increased the way ...
Forum Discussion by kennyb | 22 Oct 2014 | 3 comments
I need a solution Hello, i don't find a cmdlet for delete older existing backup sets from an Media Server. From the UI, Backup and Restore, select a Server and Backup Sets. ...
Forum Discussion by HAM GG | 22 Oct 2014 | 2 comments
I need a solution Hi   How can I implement and setup Backup Exec 2014 on windows server 2012? 1. Install BE on the 1. Install BE on the server 2. Read the Admin ...
Forum Discussion by damaris | 22 Oct 2014 | 2 comments
I need a solution I am using NBU 7.6.0.3 and have policies that use the vmware policy type, and the advanced attribute Post vCenter events is set to All Events.  I backup each vm ...
This issue has been solved
Forum Discussion by terryd3 | 22 Oct 2014 | 1 comment
I need a solution Hi, I'm trying to install Backupexec 2014 on a Windows Server 2012 std x64, but when it comes to SQL Express installation it just says " failed ...
This issue has been solved
Forum Discussion by Marc_K | 22 Oct 2014 | 7 comments
I need a solution Hi All,   Hopping over from the BE forums :) I've got a requirement to start looking at the NBU appliances for a client of ours, and wanted to know ...
Forum Discussion by CraigV | 22 Oct 2014 | 1 comment
I need a solution I was backing up a large amount of data using netbackup. I created 2.5 TB of data and tried to backup it on tape drive of 800GB. I was able to backup all the data on a ...
This issue has been solved
Forum Discussion by Saurav Kr | 22 Oct 2014 | 8 comments
I need a solution hi, have just upgraded to 7.6 dlo server, and upgraded a couple of agents to 7.6.  i was told that doing this upgrade would resolve the failed to read data from ...
Forum Discussion by s support | 21 Oct 2014 | 6 comments