Video Screencast Help

Search

Search results

I need a solution anyone knows why because backup using windows agent has a very low transfer rate compared to the transfer rate of the previous days ??. yesterday was 5500 MB / Min and ...
Forum Discussion by carlos_cuestas | 28 Aug 2014 | 2 comments
I need a solution Hi I am hoping someone could assist with a problem that we are facing. We have recently installed Backup Exec 2014 on Windows 2012 R2 and the installation of the ...
Forum Discussion by CDSTechnical | 26 Aug 2014 | 4 comments
I need a solution I have the following error message on two HyperV-V 2012 platforms have reinstalled twice agents and error, which could not be removed? Backup- ...
Forum Discussion by Jonbs | 26 Aug 2014 | 1 comment
I need a solution Hi All, Kindly let me know the following few questions about pure disk. 1)what is pure disk? 2)About pure disk architecture? 3)About pure disk ...
Forum Discussion by Anil B | 23 Aug 2014 | 2 comments
I need a solution Hello all, I hope someone out there can help me with some advice, tips, and tools.  I've recently started working for this company (just over a month).  The ...
Forum Discussion by nomisAdmin | 21 Aug 2014 | 2 comments
I need a solution Hey folks,  we just upgraded to BE 2014 from 2010 and it's a world of difference. I am starting to get use to the new setup for configuring jobs (associate ...
Forum Discussion by kennyb | 21 Aug 2014 | 7 comments
I need a solution Backup Exec 2014: I am trying add a new B2D folder (\\server\share) to a new managed Backup Exec server (3 servers total) and I receive the following error: ...
This issue has been solved
Forum Discussion by cobmark | 20 Aug 2014 | 6 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 20 Aug 2014 | 0 comments
I need a solution We recently upgarded to Backup Exec 2014. The backup job was running fine till last week. From last weekend, it has been showing the error as ...
Forum Discussion by Krishna chandran | 20 Aug 2014 | 1 comment
I need a solution I am trying to create backup jobs in BE2014 for my infrastructure. First problem I have is, that althoughI Have installed the Agent on my SQL and Exchange servers, the ...
Forum Discussion by IT Dan | 19 Aug 2014 | 3 comments