Video Screencast Help

Search

Search results

I need a solution We have this scenario: Backup Exec 2013 SP3 last fixes installed on phisycal media server, with a local Deduplication Disk Storage (using one Duduplication license) ...
Forum Discussion by LM78 | 23 Apr 2014 | 2 comments
I need a solution Hi Guys,   Need some info: Does Backup performance degrades when multipathing is enabled for the SAN disks used for creating the disk storage unit?   ...
Forum Discussion by arun660 | 21 Apr 2014 | 4 comments
I need a solution We are using NBU 5230 Appliances (NBU 7.5) at Primary site with AIR to replicate the Oracle database images to the remote NBU 5230 Appliances (another NBU domain) ...
Forum Discussion by Itegral | 21 Apr 2014 | 0 comments
I need a solution Hi guys! I need your help.   I have here 2 Backup Exec 2012 servers: -BE1 - MBES -BE2 - CAS (deleted)     Since the BE2 CAS already ...
Forum Discussion by jaime.g | 21 Apr 2014 | 2 comments
I need a solution Hi We have recently purchased some data domain boxes but no proper thought has gone behind the design of backup exec environment and I've been handed the job ...
Forum Discussion by dhabz | 18 Apr 2014 | 4 comments
I need a solution Hello everyone I have read across a lot of discussion threads and solution links, but somehow I just don't this szenario to work without error messages. I ...
Forum Discussion by nwickord | 16 Apr 2014 | 4 comments
I need a solution Hi, I've a strange issue with media servers crashing to blue screen when being backed up , but they are working absolutely fine backing up clients. This ...
Forum Discussion by briggsy | 16 Apr 2014 | 4 comments
I need a solution I have a server 2003 running our Symantec Endopoint Protection Server and i need to move the server to larger drives for the new version of SEP what would be a ...
Forum Discussion by Linas | 15 Apr 2014 | 2 comments
I need a solution I have 4 external USB3.0 drives attached to my BE2012 server.  I have configured the backup jobs for my 6 servers to these disks.  After running for a couple weeks to ...
Forum Discussion by melview1 | 15 Apr 2014 | 11 comments
I need a solution Hello, I have run into a problem with my BEX 2012 (W2008 server) B to D to T setup.  I have a backup configured with Full backup Every 1 week on Saturday night to ...
This issue has been solved
Forum Discussion by ksdst1 | 17 Apr 2014 | 2 comments