Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Search

Search results

I need a solution I have a 2010 environment mailbox that is needing to be restored but we are now running exchange 2013.  I was wondering if anyone knows if this is first possible and ...
Forum Discussion by Stanleyj | 29 Apr 2014 | 8 comments
I need a solution Last week I applied MR 7.5.0.7 and imedialty upon the next run of jobs several sql jobs faile with error 239.  I noticed that all the jobs failing had a capital first ...
Forum Discussion by Stanleyj | 23 Dec 2013 | 14 comments
I need a solution After upgrading to 7.5.0.6 i started noticing a "SLP_Multiple_Lifecycle" job kick off that usually contains around 50 - 100 images and takes forever to ...
This issue has been solved
Forum Discussion by Stanleyj | 12 Sep 2013 | 12 comments
I need a solution I just started recieving this error on a 2003 file server backup job that is only backing up 3 small directories. NOT using change journal data for ...
This issue has been solved
Forum Discussion by Stanleyj | 04 Sep 2013 | 6 comments
I need a solution I followed the instruction guide for setting up an evault backup strategy but im not sure on the best efficnetcy for my schedules.  Our evault store at the moment is ...
This issue has been solved
Forum Discussion by Stanleyj | 30 Jul 2013 | 7 comments
I need a solution I just created several evault policies according to this document. http://www.symantec.com/business/support/index?page=content&id=TECH176623 The backup ...
Forum Discussion by Stanleyj | 25 Jul 2013 | 5 comments
I need a solution Anyone having trouble backing up exchange 2013?  I keep getting status 2 and support is having to escalate my ticket to backline becuase we have checked permissions, ...
This issue has been solved
Forum Discussion by Stanleyj | 11 Jul 2013 | 5 comments
I need a solution Does anyone have a clue how to correct this error?  It just started appearing in my job details a few days ago and now I cant get the client to run backups.  I have 25 ...
This issue has been solved
Forum Discussion by Stanleyj | 08 Jul 2013 | 10 comments
I need a solution Now that exchange 2013 is supported does anyone know if the backup method is changing at all?  I upgraded to 7.5.6 yesterday and we are migrating from 2010 to 2013 ...
This issue has been solved
Forum Discussion by Stanleyj | 03 Jul 2013 | 4 comments
I need a solution My catalog is starting to get pretty large (450gb) and its becoming a bear to backup and replicate everyday.  Currently i am doing fulls every day and then duplicating ...
This issue has been solved
Forum Discussion by Stanleyj | 06 Jun 2013 | 6 comments