Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello guys, It's been a while, hope all is well? I'm having a problem with my Backup Exec 2010 R3 encryption side of things. I've set an ...
This issue has been solved
Forum Discussion by ltjimster | 01 Aug 2014 | 1 comment
I need a solution Hi guys, Can someone shed some light on this problem please, i've got this error on a test run job; Error category : Job Errors Error : ...
This issue has been solved
Forum Discussion by ltjimster | 15 Jul 2013 | 10 comments
I need a solution I think i've set it up right but nothing has come through when i ran a testrun job saying it was successful and other details, also i ticked the " Include ...
Forum Discussion by ltjimster | 19 Apr 2012 | 15 comments
I need a solution Hello guys, i've been getting an exception message for the last couple of weeks which is; Backup- \\servername\Shadow?Copy?Components ...
This issue has been solved
Forum Discussion by ltjimster | 17 Apr 2012 | 8 comments
I need a solution Hello, I have 2 Media Servers Backing up our Data and 1 of them isnt playing ball, my B2D folders keep going offline when the job starts or not long after, ...
This issue has been solved
Forum Discussion by ltjimster | 04 Apr 2012 | 4 comments
I need a solution Hello, I have 2 media servers that run our Backup but on 1 server and I dont know why but my B2D folders keep going offline when the job starts, I've tried; ...
Forum Discussion by ltjimster | 04 Apr 2012 | 2 comments
I need a solution Hello, I tried running the a test run on one my Incremental Backups and i got this error; Final error: 0xe0008703 - The test run has detected a potential problem ...
This issue has been solved
Forum Discussion by ltjimster | 14 Mar 2012 | 4 comments
Hello, Please could you provide support for entering multiple file types on one EXCLUDES line separated by a " ; " ( For Example *.*jpg; *.*avi; *.*mp3 ), it would be less time consuming than having to type every file type, Apply it and ...
Idea by ltjimster | 27 Feb 2012 | 0 comments
I need a solution Hello, I've setup on my backup system to exclude certain files Via Manage Selections\Excludes and its been working fine but all of a sudden its stopped ...
This issue has been solved
Forum Discussion by ltjimster | 17 Jan 2012 | 26 comments
I need a solution Hello, Even though i'm not turning on the AOFO feature on my backup jobs, it still takes snapshots of backups instead of just doing a full backup when I get ...
This issue has been solved
Forum Discussion by ltjimster | 23 Nov 2011 | 24 comments