Video Screencast Help

Search

Search results

I need a solution Backup Exec 2010 R3 - has been stable for months. Applied latest hotfixes last week as part of planned maintenance and since then some dedupe backup jobs have started ...
This issue has been solved
Forum Discussion by robnicholson | 07 Aug 2012 | 10 comments
I need a solution How do you determine which updates LiveUpdate has installed? We installed one update last week and since then all deduplication backups are completing but failing to ...
This issue has been solved
Forum Discussion by robnicholson | 07 Aug 2012 | 13 comments
I need a solution Despite all the doom-n-gloom in the "First impressions thread", we don't really fall into the "lots of servers" category so I'm going to ...
Forum Discussion by robnicholson | 21 May 2012 | 0 comments
I need a solution The thread labelled " Impressions of BackupExec 2012 " is become quite long and threaded but the links I receive in emails to new posts like this one ...
Forum Discussion by robnicholson | 21 May 2012 | 3 comments
I need a solution My understanding of true image is that if I restore an incremental backup from (say) Wednesday night, the BE will re-build the restored folder from the last full ...
Forum Discussion by robnicholson | 20 Apr 2012 | 4 comments
I do not need a solution (just sharing information) Backup Exec 2010 R3 with all latest updates except the last one. Backup of distributed file system using true image option with ...
Forum Discussion by robnicholson | 19 Apr 2012 | 3 comments
I do not need a solution (just sharing information) Yowser! Check out that page file use on our BE 2010 R3 media server after finishing a 1.5TB backup to tape. Think I need to restart ...
Forum Discussion by robnicholson | 10 Feb 2012 | 4 comments
I need a solution Our deduplication storage area was filling up so I carried out the following process: Disabled all BE services - manually via a script Rebooted the BE media ...
Forum Discussion by robnicholson | 04 Feb 2012 | 6 comments
I need a solution I'll scream if Backup Exec 2010 R3 LiveUpdate throws out another update where the link is broken!! http://entsupport.symantec.com/umi/V-373-02020 ...
This issue has been solved
Forum Discussion by robnicholson | 12 Dec 2011 | 2 comments
I need a solution Our media server uses 4 x 2TB SATA-2 5400rpm drives connected via a HP Smart Array P411 RAID disk controller. We used to use B2D with a RAID-0 array and performance ...
Forum Discussion by robnicholson | 12 Dec 2011 | 3 comments