Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hi All, I'd like to know if BESR 2010 can or supports backing up Exchange Server 2007 SP1 ? this is a Clustered mailbox server, is it able to restore single ...
This issue has been solved
Forum Discussion by Symanticus | 31 Jan 2011 | 6 comments
I need a solution Hi Everyone, I'd like to simplify the restore process in my Linux file server for the Windows desktop user, How can I provide some sort of website to restore ...
This issue has been solved
Forum Discussion by Symanticus | 18 Dec 2010 | 5 comments
I need a solution Hi Everyone, I've got BESR 2010 to backup my Windows Server and it works great so far until recently it give me this error: Date: 11/8/2010 5:01:54 AM ...
This issue has been solved
Forum Discussion by Symanticus | 07 Nov 2010 | 7 comments
I need a solution Hi All, Does anyone ever seen this error before when trying to backup VMware ESXi into LTO-3 tape drive directly ? I'm having problem in writing the ...
This issue has been solved
Forum Discussion by Symanticus | 12 Oct 2010 | 4 comments
I need a solution Hi All, I'm having problem in restoring a VM from the tape numerous time, the scenario was like this: Backup: From VMware ESXi i backed up the VM into ...
This issue has been solved
Forum Discussion by Symanticus | 12 Oct 2010 | 14 comments
I need a solution Hi All, Is it advisable or OK to write the backup data of Exchange Server 2007 mailbox into LTO-3 tape directly after the office hours ? what about the data ...
This issue has been solved
Forum Discussion by Symanticus | 11 Oct 2010 | 11 comments
I need a solution Hi All, Is there a way to make the tape backup insertion easier rather than: 1. go to Devices tab and then right click and inventory the tape ...
This issue has been solved
Forum Discussion by Symanticus | 06 Oct 2010 | 6 comments
I need a solution Hi All, I'm having problem with backing up large file backup into single LTO-3 tape drive ? it is said "The job failed with the following error: The ...
This issue has been solved
Forum Discussion by Symanticus | 05 Oct 2010 | 3 comments
I need a solution Hi All, Does anyone know what;s the difference between tape label operation and tape rename operation in BE ? ...
This issue has been solved
Forum Discussion by Symanticus | 04 Oct 2010 | 2 comments
I need a solution Hi All, I've already followed the article in this page to backup and set permission of my SharePoint 2007 SP2 Farm:  ...
This issue has been solved
Forum Discussion by Symanticus | 19 Sep 2010 | 4 comments