Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 9 comments
I need a solution Tenho o BackupExec 2012 e tenho uma tarefa de backup mensal, programada para executar todo dia 5 de cada mês. Coloquei a mídia no conjunto "Manter dados ...
Forum Discussion by fonsecadiego | 05 Dec 2014 | 2 comments
I need a solution Hi,i have no idea to create job backup i don't have knowledge for be 2012 product ,my boss assigned backing up all window server to me ,i'm try to download ...
Forum Discussion by pisootegn | 30 Nov 2014 | 3 comments
I need a solution Hello, I hope you can help me .. I have installed on Server 2008R2 Backup Exec 2012 with a DELL PowerVault 124T LTO has a magazine 8 tapes 800GB c / u. Because ...
Forum Discussion by tecnologia_ks | 28 Nov 2014 | 2 comments
I need a solution Hola, espero que me puedan ayudar.. Tengo en Server 2008R2 instalado el Backup Exec 2012 con un PowerVault 124T LTO de DELL, tiene un magazine de 8 cintas de 800GB ...
This issue has been solved
Forum Discussion by tecnologia_ks | 28 Nov 2014 | 1 comment
I need a solution We have updated BackupExec from 2012 to 2014 and all job are running fine but on a few backup jobs i am receiving following error. In one job i am receiving ...
This issue has been solved
Forum Discussion by j jon | 08 Nov 2014 | 1 comment
I need a solution We are running Backup Exec 2010 R3 on a Windows Server 2008 x64 platform.  Our primary backup media are removeable SATA Hard Drives in a USB dock. Each time we ...
Forum Discussion by Clifford Martin | 14 Oct 2014 | 4 comments
I need a solution Hi, Note that when backing up the active copy, the exchange server was getting loaded and the end users were nno longer able to send and receive emails during the ...
Forum Discussion by lanloun | 13 Oct 2014 | 3 comments
I need a solution Hi, The job is failing with the following error: Final error: 0xe000fe0b - An operation was attempted on an object that was not opened. Final error category: ...
Forum Discussion by lanloun | 08 Oct 2014 | 3 comments
I need a solution Hi, The backup job is failing with the following error: Job ended: Monday, September 22, 2014 at 11:33:03 PM Completed status: Failed Final error: ...
This issue has been solved
Forum Discussion by lanloun | 30 Sep 2014 | 7 comments