Video Screencast Help

Search

Search results

I need a solution Hi, We have the following. 1. BE 2014 on Windows 2008 R2 SP2. 2. IBM Tape Library with two drives and 44 Slots. [Model - IBM TS3200]. 3. I have created ...
Forum Discussion by mrinal.sarkar6200 | 04 Sep 2014 | 4 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
I need a solution We recently upgarded to Backup Exec 2014. The backup job was running fine till last week. From last weekend, it has been showing the error as ...
Forum Discussion by Krishna chandran | 20 Aug 2014 | 1 comment
I need a solution Hi, We have the following :- 1. MS Exchange 2013 (CU2) on Windows 2012 STD (64bit). [This is a VM in Vsphare 5.x] 2. MS Exchange 2013 Cache server on ...
Forum Discussion by mrinal.sarkar6200 | 18 Aug 2014 | 1 comment
I need a solution Hi All,   Good Day, Currently we are using Backup Exec 2012. We are facing major issues with the backup window as we are backing up 6 TB of data every ...
Forum Discussion by wajidgates | 14 Aug 2014 | 1 comment
I need a solution  Disk to Tape Copy 2-Full-Weekly -- The job failed with the following error: The directory is invalid. Daily incremental backup will goto USB disk G:\ On ...
Forum Discussion by BALAJVAK | 28 Jul 2014 | 4 comments
I need a solution Has anyone experience the same as me regarding the lack of support during Sydney Australia moring session for Backup Exec 2014? I tried to call Symantec again this ...
Forum Discussion by Ag BC | 16 Jul 2014 | 2 comments
I need a solution Hi,   I am getting the following error when running the jop. Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job ...
Forum Discussion by lanloun | 15 Jul 2014 | 5 comments
I need a solution Hello All; I've BE 2014 and would live to backup my Vmware virtual machines by using deduplication option. Some of VMs are at remote site and some of them are ...
This issue has been solved
Forum Discussion by Tirelibirefe | 14 Jul 2014 | 7 comments
I need a solution Hi. I'm a new user of BE and I'm trying to implement my backup strategy. I'm using BE2014 under 2008R2 with a Tandberg LTO-5 HH tape drive. ...
This issue has been solved
Forum Discussion by Michael.G | 08 Jul 2014 | 2 comments