Video Screencast Help

Search

Search results

I need a solution My organization currently uses the Enterprise Vault 11.0.1  The business requirements are  1. Users are required to manage their archiving (3 month Exchange ...
Forum Discussion by LostInDocumentation | 16 Mar 2015 | 1 comment
I need a solution We are working on our retention policies and was wondering if the auditing would.  It is my understanding that I can see how often users use their archives but can I ...
Forum Discussion by pjglick | 13 Mar 2015 | 1 comment
I need a solution Hello all, In EV10/11, you have this Client Driven Migration option. When enabling this in the PST Policy (Migration tab, Allow PST Submission), the user gets an ...
This issue has been solved
Forum Discussion by GertjanA | 24 Feb 2015 | 3 comments
I need a solution The majority of our users are in a single retention category (Retention still indefinite).  Management has finally decided to provide a timeframe for expiry.  Prior to ...
Forum Discussion by pjglick | 14 Jan 2015 | 11 comments
I need a solution We are running EV11 configured on Windows Server 2012 two node MS Failover Cluster. It has been observed that, If any of the EV server is restarted & later on ...
This issue has been solved
Forum Discussion by Abhijit Soman | 06 Jan 2015 | 3 comments
I need a solution Hi, I am having EV 11 for Exchange 2010 implemented. I am having a specific requirement which is as given below. 1. Archive all mail items from user mail box, ...
This issue has been solved
Forum Discussion by Abhijit Soman | 26 Dec 2014 | 5 comments
I need a solution Hi Everyone, I am hoping somebody in the community can help me understand what the rules are that are applied when quota based archiving only is enabled. From what ...
Forum Discussion by Scott_B | 02 Sep 2014 | 6 comments
I need a solution Hi all, Can anyone please let me know if there is a doco on EV 11 for file archiving and BE 2014 Deduplication working together? regards ...
This issue has been solved
Forum Discussion by BEI | 31 Aug 2014 | 2 comments
I need a solution Problem with Enterprise Vault Search API. Same error from TECH214690 , i followed this tech but problem persist yet. Please your help. ...
This issue has been solved
Forum Discussion by paguti20 | 12 Jun 2014 | 2 comments
I need a solution Hello, We are running EV 10.0.4 Cumulative Hot Fix 3.0 for Exchange Mailbox, File Server and SharePoint archiving.   As we are planning to roll-out ...
Forum Discussion by Sharad Sharma | 12 Jun 2014 | 4 comments