Video Screencast Help

Search

Search results

I need a solution I have a singe domain and a standard setup of EV. I want regular mail to be archived after 1 year. I want mails with attachments to be archived after 60 days.   ...
Forum Discussion by yxi | 21 Mar 2014 | 2 comments
I need a solution Hi, What is your recommendations regarding automatic updates for windows and office on the EV server? I can see the following in the compatibility chart: ...
Forum Discussion by Sarah.Seftel | 13 Mar 2014 | 1 comment
I need a solution Hi All,    Curious one here. We have a requirement to migrate mailboxes and user archives, from one site and domain, to another. There are no trusts in place ...
Forum Discussion by wandarah | 11 Mar 2014 | 4 comments
I need a solution Hi I need to be able to either Enable a user for archiving with a powershell Script (we have archiving tasks / mailboxes over two mail servers) Use a AD ...
This issue has been solved
Forum Discussion by Mark Prior20 | 19 Feb 2014 | 7 comments
I need a solution Hi Guys, We are a potential customer who is looking for FSA functionality which will allow us to control access to files which have been archived to the vault. ...
This issue has been solved
Forum Discussion by Guppie | 29 Dec 2013 | 2 comments
I need a solution I have installed the SCOM MP for EV 10.0.03 . I am in the process of enabling and disabling rules .. Anyone know whats the best setting setting our or what rules are ...
This issue has been solved
Forum Discussion by yobole | 06 Dec 2013 | 3 comments
I need a solution Hi, I am using EV10.0.3 and I want to make an ex-employee policy. After a user is not working for the company anymore, it is disabled and hidden from the ...
Forum Discussion by Marcel van Klaveren | 01 Oct 2013 | 2 comments
I need a solution Hello all, EV servers still on EV90SP4R1. Outlook 2013, newly installed EV10SP4 client. When in Outlook, you forward an not yet archived item, it shows the ...
This issue has been solved
Forum Discussion by GertjanA | 04 Oct 2013 | 7 comments
I need a solution Hi I created a Delete policy for my FSA file server. However the policy does not seem to delete previously archived items. is this normal or am I missing some ...
This issue has been solved
Forum Discussion by GrahamHyland | 25 Sep 2013 | 4 comments
I need a solution Guys, I have installed EV building block set up for MBX and FSA  using EV 10.04 on Server 2008 R2 and SQL server 2008. The solution spread across two sites with ...
This issue has been solved
Forum Discussion by Itegral | 13 Sep 2013 | 8 comments