Video Screencast Help

Search

Search results

I need a solution Hi, I have one Exchange 2013 mailbox server with Symantec Mail Security for Exchange. Transport rules that I set in Exchange doesn't seems to be functioning. ...
Forum Discussion by davidyan | 26 Nov 2015 | 0 comments
I need a solution Recently we have received a few email attacks on internal users. Basically our company email addresses are being spoofed, they are being sent in externally with ...
Forum Discussion by Davida1992 | 28 Aug 2015 | 4 comments
I need a solution I'm having a problem where my users try to send encrypted emails that get quarantined by SMSDOM if there is a PDF attached.  This is the local S/MIME encryption ...
Forum Discussion by Bruce Wayne | 13 Aug 2014 | 2 comments
I need a solution Hi friends...!!! My website got virus and whenever i open i got some warning message. One of the DP told me that  " Warning: Visiting ...
Forum Discussion by vidzzonline | 24 Jun 2014 | 3 comments
I need a solution Windows Server 2008 R2 sp1, Exchange 2010 sp3, Kaspersky 8.0 for Exchange well as you know, the above combination doesn't work now (even applying the patch ...
Forum Discussion by rino19ny | 11 May 2014 | 2 comments
I need a solution Hi all! I keep getting notifications in the Windows event viewer.  The worst offender is the 303 error for something triggering the Auto-Protect Ecypted or ...
Forum Discussion by Zehnpai | 05 May 2014 | 0 comments
I need a solution Running the latest vesion of Symantec Mail Security for Exchange (7.0.2.79) on Exchange 2007.  - I created a Match List containing the wildcard match of *.scr. ...
Forum Discussion by Kremlar | 02 Apr 2014 | 3 comments
Currently SMSDOM 8.0.9 does not distinguish between signed and not signed files in domino (Domino 8.5.3 FP2 HF182)environment. I have raised a symantec case#05890492 and if there is a future enhancement, we can appy within our environment ...
Idea by Gaurav_Gulati_HCL | 24 Jan 2014 | 0 comments
I need a solution Hi, Could you help me creating a rule to filter HTML hyperlinks on SMSDOM 8.0.9.151? I have received a lot of phishing spam, with link to ...
Forum Discussion by tec_pac | 24 Dec 2013 | 2 comments
I need a solution Hi All, I need solution for below query. I have Two Exchange 2013 server with DAG configured and both roles(Mailbox and Client) installed on each server. I ...
Forum Discussion by pravinbedekar | 25 Nov 2013 | 0 comments