Video Screencast Help

Search

Search results

I need a solution For Database policy configuration. I know that Default Application will created automatically when creating automatic backup. Now My Question. Do I need to ...
Forum Discussion by RickAndrei | 10 Apr 2015 | 4 comments
I need a solution I have a data hdd that has been backed up for some time now with a backup set of a weekly full image and daily incrementals.  If the drive fails and I replace the ...
Forum Discussion by dmcmillen | 16 Mar 2015 | 1 comment
I need a solution At path=NBU Admin Console->Actions->Configure Client->Client Properties window appeared (after making changes in hosts file for master and client) But ...
This issue has been solved
Forum Discussion by cctns | 16 Mar 2015 | 5 comments
I need a solution Hi all, i have BE2010R3 running and i have mapped a TimeCapsule to the BackupServer. Now i would like to backup this share but i can't find a way to do ...
Forum Discussion by mghomer | 04 Mar 2015 | 5 comments
I need a solution Hi,  i've switched off tape library whit LTO2 tape but a deduplication process still working and do error 800. How i can kill this operation? Thanks ...
This issue has been solved
Forum Discussion by Stevaz | 03 Mar 2015 | 1 comment
I need a solution Hi, Please note that I need an answer for the following questions: Is it possible to send email notifications with the statuses of the jobs to users or emails ...
This issue has been solved
Forum Discussion by lanloun | 20 Feb 2015 | 2 comments
I need a solution Hi, We have 100+ clients and we backup their data as part of the business D2D2T backup on a weekly / monthly basis.  Due to data protection a large number of our ...
This issue has been solved
Forum Discussion by DarrenMK | 18 Feb 2015 | 2 comments
I need a solution Hello, This is more of a Backup Exec functionality question however: Given the following (all located in different locations): A: Windows 2008 R2 running ...
Forum Discussion by adamadmin | 10 Feb 2015 | 2 comments
I need a solution Hi all, i have upgradet my old 12.5 BE Server to BE2010. Lets called this server BE-2 We have an other BE2010 in an other location. Let's called this one ...
This issue has been solved
Forum Discussion by mghomer | 10 Feb 2015 | 3 comments
I need a solution Server 2008 R2 SP1 Backup Exec 2010 R3 SP3 Verison 13.0 Rev 5204 Please bare with me as i just took over this role due to someone leaving the company. We have ...
Forum Discussion by Dsheumaker | 04 Feb 2015 | 1 comment