Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 1 comment
I need a solution Hi, I run into a problem with my backup system: 1. I had a system (who did run smoothly) composed by :  - a robotic library FUJITSU ETERNUS LT S2    - ...
Forum Discussion by del_i_iv | 18 Dec 2014 | 9 comments
I need a solution Hi all, I have several corrupted and unreadable files that reside in one of our shared drives. I've given up in trying to delete these files as it's very ...
Forum Discussion by archie31 | 18 Dec 2014 | 8 comments
I need a solution I am running in to some issue which I have no idea what could be the cause. I cannot find this error message in the manuals and did a google of this error message but ...
Forum Discussion by Alpc | 17 Dec 2014 | 7 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
Forum Discussion by agarcia79 | 17 Dec 2014 | 7 comments
I need a solution Hi, I need some help. After a failed LiveUpdate on a BE server, most backup jobs continue to work, except the DC backups and the Exchange backup. I'll ...
Forum Discussion by sdo | 17 Dec 2014 | 14 comments
I need a solution Hello, i have two servers und two backups everyday BE is installed on Server A The first BackUp job is successfull on Server B ( Remote Agent) BackUp ...
Forum Discussion by willywwwonka | 17 Dec 2014 | 14 comments
I need a solution I am receiving a message from Backup Exec that does not give any information.  This occurs during any backup job. Backup Exec has encountered an error. ...
This issue has been solved
Forum Discussion by WK01 | 16 Dec 2014 | 12 comments
I need a solution Hi, Recently, one of our Drives in uor Qualstar XLS Libraries died.Since the Library had one unused Partition with two drives, i reconfigured the library, to make ...
Forum Discussion by MPieper | 16 Dec 2014 | 7 comments
I need a solution Hi, I have two tape Media Sets. Full Backup Daily Backup Both have their Overwrite Protection Period set to 12 weeks. I use differentials Monday ...
Forum Discussion by LozBC | 16 Dec 2014 | 4 comments