Video Screencast Help

Search

Search results

I need a solution I am just curious about this. I am running backup exec 12 on a 2003 server. We had some issues with are old lto4 backup using a quantum superloader 3. We have ...
This issue has been solved
Forum Discussion by Adam L | 29 Jul 2015 | 3 comments
I need a solution Windows Server 2008 R2, Backup Exec 2010 R3. System has been running without incident for literally years, with the occasional reboot just to keep things tidy. About a ...
Forum Discussion by MCSteve | 28 Jul 2015 | 6 comments
I need a solution Hello! There is BE 2012 and several servers which should be backuped. We are experiencing very strange problem, sometimes all tasks are stuck without any progress, ...
Forum Discussion by happypumper | 28 Jul 2015 | 3 comments
I need a solution Hi i am using Backup Exec 15 with IBM RTL connected to it, I had 3 tape drive attached to it...I added 2 more identical hardware tape drive. But only 3 shows under ...
Forum Discussion by sarava | 27 Jul 2015 | 8 comments
I need a solution We have B.Exec 2012 installed on our network. I decided to test SDR, so I installed it on a Windows 2008 R2 stand-alone server  [2012 - Version 14 Rev 1798 ...
Forum Discussion by JustTryinToGetI... | 22 Jul 2015 | 3 comments
I need a solution Hi, I upgraded from 2014 to 15 and seemed to go well...just an odbc error about the catalogs and I just conducted a catrebuildindex -r to see if that fixes it. ...
Forum Discussion by richreitenauer | 22 Jul 2015 | 2 comments
I need a solution I recently upgraded our media servers (running Windows 2008 R2 OS) from BE2012 to BE15. When I look at the backup sets, I see a long list of expired backup sets ...
This issue has been solved
Forum Discussion by Grayc | 22 Jul 2015 | 4 comments
I need a solution Hi All, I'm having problems with GRT backups of Exchange and Sharepoint. After major issues with BackupExec 2014, which i've been able to resolve (update ...
Forum Discussion by sky9113 | 22 Jul 2015 | 4 comments
I need a solution Hi, I have 2 Backup Exec Servers.  Same OS (WIndows Server 2012 Standard) Same Tape Drive and driver (Dell Powervault RD 1000) Both OS Detect the Tape ...
This issue has been solved
Forum Discussion by pxtian | 22 Jul 2015 | 3 comments
I need a solution Hi All I'm trying to search for individual files within Catalogs in Backup Exec 14.2 / 15 / 2015. The process was very simple in Backup Exec 2010, as seen in ...
Forum Discussion by MarlonHarewood147 | 21 Jul 2015 | 11 comments