Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Good Day, I am having endless issues PXE booting a Lenovo E540 machine from our Ghost Cast Server. All the lenovo laptops we have had up until this new model ...
Forum Discussion by ChristoffZA | 15 Dec 2014 | 3 comments
I need a solution The Bios on the Dell Vostro laptop is the latest and greatest. I can use the USB Ghost on other laptops and Desktops. Please help... Are you booting DOS or WinPE ...
Forum Discussion by astexas | 28 Oct 2014 | 1 comment
I need a solution Hello, I know I had this working at one point but e moved away from GSS to Acronis because there was no new development happening.  Then I recently saw GSS had ...
Forum Discussion by BMaxwell | 08 Oct 2014 | 1 comment
I need a solution Hello, when WinPE fails to clone, how do I know if it is a network driver problem or storage driver problem ? This way I can get the necessary driver.  ...
Forum Discussion by uoft | 11 Sep 2014 | 4 comments
I need a solution Hey all....I have to image classrooms on a regular basis, and until recently I have been pleased with the transfer rate of the images. The network is a 1 GB network ...
Forum Discussion by CLMooreJr | 09 Sep 2014 | 1 comment
I need a solution We were using Symantec Ghost 11.0.2.1573, were switching platforms because of budget reasons. I heard there was way that Symantec can audit the computers that have ...
Forum Discussion by clifton3456 | 05 Sep 2014 | 3 comments
I need a solution I am trying to save an image to a thumb drive.  The thumb drive is 128GB.  The image is less than 64.  Everytime I try to create the image it says that there is not ...
Forum Discussion by Cher68 | 02 Sep 2014 | 10 comments
I need a solution i recive e-mail for trial activation, it says i need download zipped archive attached to e-mail, but i got nothing attached to e-mail. Was there a link in the ...
Forum Discussion by Donov | 31 Aug 2014 | 4 comments
I need a solution The software is not backing up the image of the client . Tried installing all the required drivers. Still no luck. The client machine restarts in winPE ...
Forum Discussion by salmanayoob123 | 24 Aug 2014 | 1 comment
I need a solution I'm running GSS 2.5 from an XP Pro box and 24 Windows 7 clients.  I'm using the Ghost Console with clients configured to use PC-DOS and the Realtek PCIe GBE ...
Forum Discussion by jamesd3rd | 11 Aug 2014 | 1 comment