Video Screencast Help

Search

Search results

I need a solution I'm running GSS 2.5 from an XP Pro box and 24 Windows 7 clients.  I'm using the Ghost Console with clients configured to use PC-DOS and the Realtek PCIe GBE ...
Forum Discussion by jamesd3rd | 11 Aug 2014 | 1 comment
I need a solution I have Ghost solution suite 2.5.1 trial installed on a server 2012 pc, im looking to install a physical boot partition on to a win xp laptop.   I have created ...
Forum Discussion by chrismartin | 05 Aug 2014 | 2 comments
I need a solution I have a computer running Win 7 with Ghost 11.5.1 installed and with all the software and applications installed.   Now I want to clone it to 2nd and 3rd computer and ...
Forum Discussion by qazqwe | 01 Aug 2014 | 1 comment
I need a solution When I create a ghost image: all works. but when I change the image to a vmdk disk (I need to virtualise a windows xp machine), S Ghost always fails: it is ...
Forum Discussion by glz | 31 Jul 2014 | 1 comment
I need a solution Hello, First time writer, decently long time reader. I have an issue that has been  haunting me for the past few days.   I work for the IT department at a ...
Forum Discussion by rhwills | 24 Jul 2014 | 12 comments
I need a solution Hello All, I've imaged thousands of machines over the years broadcasting using Ghostcast server. I've run into an issue that I'm hoping someone has ...
Forum Discussion by JDS IT | 21 Jul 2014 | 6 comments
I need a solution We just received a new shippment of Dell Latitudes E5440 with Windows 8.1.  I'm using 3Com Boot Services for a PXE and TFTP server to use Ghostcast server ...
Forum Discussion by Mads575 | 18 Jul 2014 | 1 comment
I need a solution HI all, A couple of years ago, someone asked this very same question here ( https://www-secure.symantec.com/connect/forums/con... ) but there was no solution ...
Forum Discussion by Swinster | 07 Jul 2014 | 2 comments
I need a solution I finally am able to boot my Dell 9020 and was able to image a Win 8.1 image up to our server. The problem I'm having now is when I attempt to Multicast to them ...
Forum Discussion by Steevo | 01 Jul 2014 | 2 comments
I need a solution I have a small closed set up Ghost 11.5 D-link 8 port switch Windows XP, firewall off and no antivirus Western Digital back-up for images, also images ...
This issue has been solved
Forum Discussion by shanewa1919 | 27 Jun 2014 | 5 comments