Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I installed SSR 2013 R2 on a 2008 R2 server trial version (Awaiting delivery of key). All went well with the install however once I run through the SRD wizard in ...
This issue has been solved
Forum Discussion by SBSTECH | 09 Dec 2014 | 7 comments
I need a solution Hi All, I am trying to get one full backup to run each night.  I have tried all the settings for recovery points and cannot get this to run a full backup each ...
Forum Discussion by PcMagic | 26 Nov 2014 | 1 comment
I need a solution hi there, in summary, my only question is this:    does "symantec system recovery 2013 r2" support the recovery to different hardware for windows ...
Forum Discussion by aarone | 26 Nov 2014 | 3 comments
I need a solution On launching Symantec System Recovery from quick launch toolbar or program shortcut, the VProConsole, splash bitmap window opens but the console fails to open. ...
Forum Discussion by ExpressTalents | 20 Nov 2014 | 1 comment
I need a solution Hi all, In need of some help. Basically, we have 2 physical servers. On them, we run 2 virtual machines each. We run 3 versions of Symantec System Recovery ...
Forum Discussion by damiantysoe | 20 Nov 2014 | 1 comment
I need a solution I am testing a standard recovery disk on a Dell Optiplex 790 which has an Intel 82579LM NIC.  Although there are several Intel drivers provided on the disk, and they ...
Forum Discussion by PaulBarrington | 06 Nov 2014 | 0 comments
I need a solution Hi, I am currently deploying a new Windows 08 server that I plan on migrating my existing Symantec System Recovery backups/jobs over to. The Servers are the same ...
Forum Discussion by wweckwerth | 22 Oct 2014 | 2 comments
I need a solution dear all, its been a while since I last looked into this logs and cannot recall where and what to look for. I need to verify if a system has been restored from ...
Forum Discussion by Delete Image au... | 21 Oct 2014 | 4 comments
I need a solution Bonjour, J'ai installé un Windows 2008 R2 sur un serveur Physique HP DL360 G8. J'ai installé SSR 2013, et je voyais les disques locaux C:/ et D:/. ...
Forum Discussion by stafer | 17 Oct 2014 | 3 comments
I need a solution I have a continuing problem with my on-site and off-site external drives where the two seperate drives might have different file sizes for the same backup set. One ...
Forum Discussion by renegade34g | 08 Oct 2014 | 15 comments