Video Screencast Help

Search

Search results

I need a solution Has anybody successfully update the SD workflow to correct Incident(s) with missing assignments aka Orphaned Tickets. I know there are solutions in the connect ...
Forum Discussion by WDRAIN1 | 16 Jul 2014 | 5 comments
I need a solution I was wondering if anyone has this issue. Whenever our users type in these symbols < or > ....they can't submit the incident. It gives them an error ...
Forum Discussion by MathieuVautour | 15 Jul 2014 | 3 comments
I need a solution Hello everyone, when attempting to access ServiceDesk externally, I'm being prompted to authenticate before entering SD credentials. If I cancel or ...
Forum Discussion by africo | 08 Jul 2014 | 1 comment
I need a solution Hi all, The user is authenticated in Process Manager. When user clicks a link to the create a ticket another authorization request opens. How this second ...
Forum Discussion by Olga Kachalova | 03 Jul 2014 | 1 comment
I need a solution Hello,   i have build a customized ProcessViewPage. On my Workflow i have set this Page at the SetupProcess Component. All works fine. But now the customer ...
Forum Discussion by breitenborns | 01 Jul 2014 | 1 comment
I need a solution hello everyone, after adjusting a ServiceDesk installation from http to https, i'm unable to adjust the "Integrated Authentication URL" in the ...
This issue has been solved
Forum Discussion by africo | 11 Jun 2014 | 5 comments
I need a solution We have been running ServiceDesk 7.5 since last August. Ever since an upgrade to SP1, the way ownership of a ticket is handled has changed. It used to be that if ...
Forum Discussion by bleggett | 20 May 2014 | 4 comments
I need a solution Hello again, in our System we have many Tickets from Tests. I want to remove them from the system. I have found an HowTo for the 7.1 Version.   Is ...
This issue has been solved
Forum Discussion by breitenborns | 19 May 2014 | 7 comments
I need a solution I'm trying to setup my ticketing system as follows: I have a main Helpdesk queue which all tickets come into and several other queues which tickets will be ...
Forum Discussion by JoshCMP | 11 May 2014 | 2 comments
I need a solution We were on 7.1 and recently upgraded to 7.5.  We were not using 7.1 for ServiceDesk and I have recently been tasked to set up 7.5 for our environment.  I have read the ...
This issue has been solved
Forum Discussion by phoward74 | 01 May 2014 | 1 comment