Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution All, We have a one way trust between two forests.  Forest One>Domain One is where the ServiceDesk Server lives, and Forest Two>Domain Two is where users ...
Forum Discussion by phoward74 | 22 Sep 2014 | 0 comments
I need a solution I have several users who are unable to use the "Click here to classify" menu under Safari 7.1 on Mac OS 10.9.5. They are also seeing the time worked boxes ...
Forum Discussion by michael.george | 18 Sep 2014 | 4 comments
I need a solution Does anybody know how to leverage a custom Data Mapping for routing Incidents Title to a Queue and a email's subject to specific classification. My goal is to ...
Forum Discussion by WDRAIN1 | 17 Sep 2014 | 5 comments
I need a solution Does anyone have any experience actually submitting a SOAP request to the SD.IncidentManagementSimple service? I'm working a web form that uses PHP's SOAP ...
Forum Discussion by michael.george | 12 Sep 2014 | 10 comments
I need a solution Hi All, When we are working in the reporting system withing ServiceDesk 7.5, we are getting a red "Server not Responding whenever you attempt to export a ...
Forum Discussion by SwishMik | 05 Sep 2014 | 3 comments
When working in Workflow 7.1 (I haven't experienced this issue in 7.5 yet), there is an occasional issue which prevents me from saving, debugging, or publishing the project after changes have been made.   In the past, being unable to ...
Article by africo | 04 Sep 2014 | 1 comment
I need a solution We are working on rolling out ServiceDesk 7.5 SP1. Our organization doesn't see the benefit in using the Impact\Urgency matrix to calculate the Priority level ...
This issue has been solved
Forum Discussion by matzebru | 26 Aug 2014 | 4 comments
I need a solution Hi, I changed the name of the group "Support" on "Support_old" and when I try to login on ProcessManager error "Server Error in ...
This issue has been solved
Forum Discussion by Olga Kachalova | 15 Aug 2014 | 2 comments
I need a solution We are having an issue with Active Directory users logging onto SOME PC's .  From certain PC's, logon attempts result in the error "Invalid ...
Forum Discussion by CathyPC | 30 Jul 2014 | 2 comments
I need a solution Has anybody successfully update the SD workflow to correct Incident(s) with missing assignments aka Orphaned Tickets. I know there are solutions in the connect ...
Forum Discussion by WDRAIN1 | 16 Jul 2014 | 5 comments