Video Screencast Help

Search

Search results

I need a solution First off, I'll assume this is the most appropriate forum for my question.  It's been a little difficult, to say the least, to find support for Touchdown on ...
Forum Discussion by gmdavis63 | 22 Aug 2014 | 0 comments
I need a solution Hello all, I have my Android phone set to sync my photos to my Google account.  However, I've noticed that after I've opened e-mails in TouchDown, the ...
Forum Discussion by DarkMoon74 | 19 Aug 2014 | 2 comments
I need a solution Hello all, I need to install Symantec Mobile Management Suite steps by steps, can you help me please. Best Regards,  Here is some articles Mobile ...
Forum Discussion by Mavericks SYS | 23 Jul 2014 | 3 comments
Recently I found out a issue in app center and I think sharing this info would help others. When trying to login using credentials (remote IDP) some users can login and some users can't. Further troubleshooting into the appstore log we saw this ...
Article by chittyserv | 18 Jul 2014 | 0 comments
I need a solution Hello,   Our systems App Center 4.1.16 on CentOS 5.8 External Databases MySQL 5.1 on CentOS 5.8  Create a new server for App Center 4.2 on ...
Forum Discussion by PHRAIWAN | 15 Jul 2014 | 3 comments
I need a solution I have a user that removed his profiles and agent from the device. However, it shows that he still has his email profile. When you go into Settings -- General -- ...
This issue has been solved
Forum Discussion by StevenB. | 01 Jul 2014 | 2 comments
I need a solution Hi all, I'm new to Mobile Management and am trying to get my iPhone to pull down the policies. I put the agent on the phone and enroll it. The phones show up ...
Forum Discussion by skiierj | 22 May 2014 | 1 comment
I need a solution Hi All, Just want to ask if anyone of you encountered that device location is not working for adnroid devices. Symantec App center version was the latest version ...
Forum Discussion by Doraemon | 19 May 2014 | 2 comments
I need a solution Hi All, Have any of you seen this error before? (/var/log/nukona/appstore.log) timestamp=2014-03-21 ...
Forum Discussion by chittyserv | 21 Mar 2014 | 2 comments
I need a solution Hi im setting up an on premise version of Appcenter 4.3.1. I have uploaded the code signing cert & when I choose the mobileprovision file it does not give me any ...
This issue has been solved
Forum Discussion by chittyserv | 15 Mar 2014 | 3 comments