Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Hello Please note that EV11 CHF2 client doesn't logs in on Macintosh Yosemite (Mac OS 10.10). Currently I do not see any reference to Macintosh Yosemite in Enterprise Vault compatibility guide. Are there plans to provide EV client which works on ...
Idea by AKL | 27 Nov 2014 | 0 comments
I need a solution Hello All I am feeling like a Discovery accelarator noob and unable to figure out cause of existence of certain files. We've Discovery Accelarator 11 CHF2 ...
This issue has been solved
Forum Discussion by AKL | 23 Oct 2014 | 1 comment
I need a solution Hello We're running Enterprise vault 9.0.4 CU5 in our environment. Currently we're on closure point for PST migrration from complete environment using EV ...
This issue has been solved
Forum Discussion by AKL | 12 Sep 2013 | 5 comments
I need a solution Hello We're testing Macintosh EV client in our environment with EV client for Mac 10.0.3 and EV server 9.0.4 CU3. The client is able to login and work as ...
This issue has been solved
Forum Discussion by AKL | 16 Jul 2013 | 21 comments
I do not need a solution (just sharing information) Hello All As most of you already must be aware about Windows 8.1 preview release on 26th June 2013 which comes along with ...
This issue has been solved
Forum Discussion by AKL | 02 Jul 2013 | 3 comments
I need a solution Hello I know there're multiple forums or articles where user or particular organization reports that EV client on Macintosh generates error upon login which ...
Forum Discussion by AKL | 02 Jun 2013 | 9 comments
I do not need a solution (just sharing information) Hello All Recently we upgraded our EV 9.0.1 environment to EV 9.0.4 CU3 along with appropriate DA updates. Since the upgrade, we ...
Forum Discussion by AKL | 02 Jun 2013 | 10 comments
I do not need a solution (just sharing information) Hello All Yesterday we had an issue in one of our offices where users were not able to access vaulted items and that Outlook was ...
Forum Discussion by AKL | 20 Mar 2013 | 1 comment
I need a solution Hello All I am here with a very "noob" like question or issue. We're using Enterprise vault 9.0.1 server, Outlook 2007 SP2 client and Enterprise ...
Forum Discussion by AKL | 17 Dec 2012 | 8 comments
I need a solution Hello I just had a quick query around Enterprise vault 9.0.1 storage expiry and Discovery accelarator 9.0.1 legal hold/searches. Basically our legal team asked ...
This issue has been solved
Forum Discussion by AKL | 21 Nov 2012 | 1 comment