Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi all, I'm just wondering if it's possible to have a report in Backup Exec 2014 with all the read/write errors for all the tapes instead of having to ...
This issue has been solved
Forum Discussion by AlejandroC | 16 Dec 2014 | 1 comment
I need a solution I am just wondering what is the average job rate you guys get? Please refer to the Please refer to the perfomance tuning guide. Performance/Job Rate would ...
Forum Discussion by rsiddiqi | 02 Dec 2014 | 8 comments
I need a solution Hi, Is it possible with BEMCLI to check if a given file has been backed up by Backup Exec, providing for instance file path/size/modification date? If not, is ...
This issue has been solved
Forum Discussion by maurox | 02 Dec 2014 | 1 comment
I need a solution Hello, Does anyone knows if Symantec TECH192557 applies also to BE2014SP1? Thx 1 ...
This issue has been solved
Forum Discussion by Borealis | 27 Nov 2014 | 2 comments
I need a solution We are trying to install Symantec Backup Exec 2014 on Hyper V running Os Windows server 2008 but we are facing this issue after we run the install wizard see attached ...
Forum Discussion by shipcomqa | 19 Nov 2014 | 2 comments
I need a solution We use Backup Exec, Netbackup and Enterprise Vault in our environment, I want to be able to monitor these applications with SCOM 2012 R2. Is this something that is ...
Forum Discussion by parbogast | 24 Oct 2014 | 3 comments
I need a solution We are running Backup Exec 2010 R3 on a Windows Server 2008 x64 platform.  I have three backup jobs setup to run on a schedule. Within the backup job it is selected to ...
Forum Discussion by Clifford Martin | 14 Oct 2014 | 3 comments
I need a solution Hi, Note that when backing up the active copy, the exchange server was getting loaded and the end users were nno longer able to send and receive emails during the ...
Forum Discussion by lanloun | 13 Oct 2014 | 3 comments
I need a solution Hello Team, Recently we have implemented Backup Exec 2014 for our backup solution. The software is running on a Windows Server 2012 R2.   I need to configure ...
Forum Discussion by virtualkannan | 09 Oct 2014 | 3 comments