Video Screencast Help

Search

Search results

We have moved from Microsoft WSUS to Symantec Patch Management Solution. We are facing issues with Windows 7 Operating Systems when distributing MSU patch files.  For the MSU patch file to be installed successfully, the Windows Update Service should ...
Idea by naveed64 | 31 Mar 2014 | 1 comment
Walter E. Washington Convention Center Thu, 09 May, 2013 - 8:00 - 14:30 EDT Save the Date for the ...
Event by MeganI | 10 Apr 2013 | 0 comments
I need a solution Our company is investigating the deployment of a VDI environment for many of our standard desktop users.  The concept is to use one "master" system as the ...
Forum Discussion by john.aloisio | 10 Jul 2012 | 0 comments
I do not need a solution (just sharing information) Anybody out there using Symantec Asset Management? Yup At my current company we use it heavily. Before tough implement, ...
Forum Discussion by FuRi0n | 12 Jun 2012 | 2 comments
I need a solution We're stymied with our image deployment process since the new AFHD drives require a new driver to make them work properly on an XP or W7 image.  Unfortunately, ...
Forum Discussion by john.aloisio | 01 Jun 2012 | 1 comment
  Hi Folks, I'll try hard to not let this turn into a rant, but I'm lost for a way to bring attention this matter. I have invested the last 7 years in Altiris training and developing myself into an expert, I have undertaken a number ...
Idea by mickwearn | 08 May 2012 | 10 comments
BrightTalk Webcast Tue, 28 February, 2012 - 14:00 - 15:00 CET Register for the BrightTalk ...
Event by TomSchroeder | 20 Jul 2012 | 0 comments
Simple Custom Process Search and Advanced Custom Process Search are Symantec Workflow web form projects created by the ITS Partners Workflow team as custom integrations into Symantec ...
Video by jbrown | 14 Nov 2011 | 2 comments
Josh Brown, Workflow and Altiris Engineer for ITS Partners, discusses change management in Altiris 7.0 and 7.1 This video is a demonstration of Symantec ServiceDesk Change Management ...
Video by jbrown | 29 Aug 2011 | 0 comments
Prologue: I ran into a problem today. I needed to image a Windows 7 client, but for the life of me couldn't get the Mass Storage Device drivers working in WinPE. I decided to use Linux instead, which worked fine with the included drivers. ...
Article by FalconV | 22 Sep 2011 | 1 comment