Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hello, I have a Backup Exec 2010 R3 DVD after burn the ISO to a physical DVD. I clicked on the "Browser.exe" file from the DVD media to launch Backup ...
This issue has been solved
Forum Discussion by IT Devastation | 07 May 2013 | 5 comments
I need a solution V-79-40960-37914 - Database wsrm is configured to maintain transaction logs.  Transaction log backups are not being performed.  This will result in the log growing ...
This issue has been solved
Forum Discussion by Bit_Banger | 25 Apr 2013 | 2 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
Online Tue, 01 May, 2012 - 21:45 SAST A proposed Online D.R test discussion where I invite community members to ...
Event by Carl Steynvaard | 01 May 2012 | 0 comments
I need a solution Hello All! This is my first post so go easy one me. I am having an issue with Backup Exec 12.5 not recognizing my tape autoloader. Here is what I have. Server: ...
Forum Discussion by Mad_Hatter | 31 Mar 2011 | 2 comments
I need a solution Hi, Everyone. I have a customer trying to reduce the size of file server front line storage, they want to have link or placeholder of these files in the file ...
Forum Discussion by Gonzalo Gomez GST | 16 Feb 2011 | 0 comments
I need a solution Are there any guides to how to backup virtual machines?  Using a physical tape library?  Using a SAN ?    Help Please... Hi, You may go through the ...
Forum Discussion by FreeRiderInNova | 29 Nov 2010 | 4 comments
I need a solution Hi, I just upgraded to Backup Exec Remote Agent 12.5 on all my remote systems, they all work and upgraded successfully except one, my Clustered system.  Anybody see ...
Forum Discussion by deejqc | 08 Oct 2010 | 6 comments