Video Screencast Help

Search

Search results

I need a solution Hopefully someone can shed some light on this subject.   I have a task set up to deploy software we need installed for a few users.  i was trying to test it by ...
Forum Discussion by Eric G | 17 Nov 2011 | 1 comment
I need a solution I updated from DS 6.9 sp4 to sp5 MR1 When I use existing sysprep images and deploy them to an existing computer (for example PC18075) in de DS there is a problem ...
Forum Discussion by louwerj | 12 Oct 2011 | 8 comments
Prologue: I ran into a problem today. I needed to image a Windows 7 client, but for the life of me couldn't get the Mass Storage Device drivers working in WinPE. I decided to use Linux instead, which worked fine with the included drivers. ...
Article by FalconV | 22 Sep 2011 | 1 comment
I need a solution I am imaging 7 HP ProBook 6550b laptops using a Windows XP SP3 image that I have been using for a few months.  After pushing the image to the laptop, I have a few ...
Forum Discussion by xcoach | 03 Feb 2011 | 0 comments
I need a solution I have been struggling for some time to configure a HP T5740 Thin Client to communicate with DS 6.9 (SP4) so that we can take as well as distribute images to these ...
Forum Discussion by Greg_Vic | 10 Dec 2010 | 1 comment
City of Portland, 1120 SW 5th Avenue, Portland, OR 97204 Fri, 29 October, 2010 - 11:00 - 14:00 PDT ...
Event by dodgint | 20 Oct 2010 | 0 comments
The following Deployment Solution job assumes that the target machine has at least 2 partitions. The first partition contains the operating system, the other one the Ghost image.   To create the image and hide the partition:   1) Create a ...
Article by Marcello D'Angelone | 23 Apr 2010 | 0 comments