Video Screencast Help

Search

Search results

I need a solution We are currently trying to figure out if it's possible to send our deduplication store from Backup Exec 2012 to a cloud storage provider.  I've found plenty ...
This issue has been solved
Forum Discussion by dhill82 | 22 Jul 2014 | 3 comments
I need a solution Hello All, The dmp 5.1SP1PR2  installation is completing but it unable to start it. getting follwing error Veritas Dynamic Multi-Pathing Startup did not ...
This issue has been solved
Forum Discussion by uvahpux | 01 Jul 2014 | 3 comments
I need a solution Could some help me resolving this issue -   SQl database backup failing with stutus below - (2) none of the requested files were backed up.   I ...
This issue has been solved
Forum Discussion by Bharath Achar | 27 Jun 2014 | 2 comments
I need a solution Hi, I have a department who have already got an amount of data on the S3 cloud and they are asking if this can be backed up to tape/disk for off-site storage, I ...
This issue has been solved
Forum Discussion by Kevin Lamb | 20 Jun 2014 | 8 comments
I need a solution I've made the move from ITMS 7.1 to 7.5 SP1 (on our DEV system).   For the most part the upgrade went smooth.   My site servers and agents have all upgraded.  ...
This issue has been solved
Forum Discussion by JoeVan | 16 Jun 2014 | 6 comments
I need a solution Looking for options to roll out\cloud enabled my exisisting endpoints. My understanding is that there is no way of automating this process, with SWD ...
This issue has been solved
Forum Discussion by lakeith.collins | 30 May 2014 | 3 comments
I need a solution Hi All,   I am new to here and also i am new to netbacup and backupexec but in our environment we are facing lotsof trabulshooting issues can any one please ...
This issue has been solved
Forum Discussion by Roja | 29 May 2014 | 10 comments
I need a solution Hello All,   I recently upgraded Symantec protection engine 7. to 7.5 since then i have a issue.  I keep getting error " through ssecls it says unable ...
This issue has been solved
Forum Discussion by Swapnil khare | 28 May 2014 | 10 comments
I need a solution I could really use some advise to get me going in the right direction.  First let me explain my current environment and problems. I have about 100 file and print ...
This issue has been solved
Forum Discussion by Braker19 | 09 May 2014 | 3 comments
I need a solution When i tried to restart all my services on Backup Exec, all services restarted except Backup Exec Job Engine. It keeps displaying as "stopping" and doesnt ...
This issue has been solved
Forum Discussion by Krishna chandran | 28 Apr 2014 | 1 comment