Video Screencast Help

Search

Search results

I need a solution Dear Support, Please find the below issuse. We have life time license for Symantec Backup Exec 2010 R2.Right now the license key is its not working.  The ...
Forum Discussion by BackExec | 09 Jun 2015 | 1 comment
Technical Webinar Online Tue, 16 June, 2015 - 1:00 - 2:00 EDT NetX Connect - Remote ...
Event by NetX | 05 Jun 2015 | 4 comments
I need a solution I have one Windows 2012 server that is running Protection Version sep-12.1.2015.2015 of Symantec Endpoint Protection, and I have several Windows 2008 R2 servers ...
Forum Discussion by kahml | 24 May 2015 | 7 comments
I do not need a solution (just sharing information) and will be replacing customers’ licenses with Symantec Endpoint Protection Small Business Edition as of May 4, 2015 . With ...
Forum Discussion by kahml | 14 May 2015 | 10 comments
I need a solution Hi, I am testing the upgrade the SEP clients in our company enviromnet. I attached the new install packages. I was suprised that some of the clients didn't ...
Forum Discussion by KK_4984 | 10 Mar 2015 | 12 comments
I need a solution Can someone please answer a few basic questions on this? 1. We are currently running Altiris 7.1 SP2.  I see the upgrade path to 7.5x would require us to upgrade ...
Forum Discussion by K. Kennedy | 09 Jan 2015 | 5 comments
I need a solution Hi All, Unable to install SEP How to proceed further. I have SEP_INST log . what to check in that logs. Do I need to check any other logs. I so What to check. ...
This issue has been solved
Forum Discussion by farooq | 12 Oct 2014 | 7 comments
I do not need a solution (just sharing information) Hi, I have created a Symantec Control Complaince Suite Vulnerability Manager Facebook Page. You can find the link below: ...
Forum Discussion by isaneh | 12 Oct 2014 | 0 comments
I need a solution Hello, I am looking for some advice. We are currently on Enterprise Vault 8.0 SP5 running on Windows Server 2003. Our Exchange level is 2003 as is the ...
This issue has been solved
Forum Discussion by Mallard78 | 10 Oct 2014 | 3 comments
I need a solution Hi, The backup is failing with the following error: Job ended: Friday, September 19, 2014 at 6:37:58 AM Completed status: Failed Final error: ...
Forum Discussion by lanloun | 08 Oct 2014 | 2 comments