Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution Hi :-)   We have just upgraded our Exchange servers and after this was done i had to install the service patch on our Backup exec server for the Exchange as ...
This issue has been solved
Forum Discussion by Joll89 | 26 Sep 2014 | 7 comments
I need a solution Hi All      I am using Symantec Backup Exec 2010 R2 upgrade. Now ,i want to upgrade to R3.But i cannot find any update when i used live update.What can i do?   ...
This issue has been solved
Forum Discussion by JackyWu | 25 Sep 2014 | 7 comments
I need a solution Hi all, im trying to increase my backup speed, becuase that ich my bottleneck. So my byckups server 2008R2 has two 1GB Nic's which are actining over two ...
This issue has been solved
Forum Discussion by mghomer | 10 Sep 2014 | 9 comments
I need a solution Hi All,   We want to take all users data backup to our NAS iomega storage using backup exec 2010 R2. i couldn't find option to choose NAS map drive in ...
This issue has been solved
Forum Discussion by alinawaz | 01 Sep 2014 | 5 comments
I need a solution I need to dermine if service pack 1 is installed on a Linux system running BE2010 R2, the RALUS version shows 4164.5, but I not able locate any document showing that ...
This issue has been solved
Forum Discussion by dckenner | 27 Aug 2014 | 3 comments
I need a solution Hallo every body. We use backup exec symantec 2010. Now i got a problem. I want to change the daily tape, but i can not eject the library. There is a sign tape ...
This issue has been solved
Forum Discussion by Edhy | 25 Aug 2014 | 6 comments
I need a solution Hi All, First of all, please forgive me if i have silly question. As currrently I'm learning on data backup, let's say I have 16TB of data to backup ...
This issue has been solved
Forum Discussion by GCY | 24 Aug 2014 | 5 comments
I need a solution Just setup on BE2010 nas/iscsi backup. Done before but now cannot get working. Report shows media capacity 0. Any ideas how to fix? ...
This issue has been solved
Forum Discussion by Tempera | 22 Aug 2014 | 3 comments
I need a solution Buenos días. Tengo un servidor donde esta instalado Backup Exec 2010. Respalda al propio servidor y a otro servidor (de Lotus Notes) (backup,s siempre ...
This issue has been solved
Forum Discussion by Manujack | 20 Aug 2014 | 4 comments
I need a solution We are currently not in need of restoring data however I wanted to step thru the process as we have recently redirected our backup jobs away from tape to a data domain ...
This issue has been solved
Forum Discussion by tech43 | 19 Aug 2014 | 9 comments