Video Screencast Help

Search

Search results

I need a solution I need to dermine if service pack 1 is installed on a Linux system running BE2010 R2, the RALUS version shows 4164.5, but I not able locate any document showing that ...
This issue has been solved
Forum Discussion by dckenner | 27 Aug 2014 | 3 comments
I need a solution Hi All, First of all, please forgive me if i have silly question. As currrently I'm learning on data backup, let's say I have 16TB of data to backup ...
This issue has been solved
Forum Discussion by GCY | 24 Aug 2014 | 5 comments
I need a solution Just setup on BE2010 nas/iscsi backup. Done before but now cannot get working. Report shows media capacity 0. Any ideas how to fix? ...
This issue has been solved
Forum Discussion by Tempera | 22 Aug 2014 | 3 comments
I need a solution We are currently not in need of restoring data however I wanted to step thru the process as we have recently redirected our backup jobs away from tape to a data domain ...
This issue has been solved
Forum Discussion by tech43 | 19 Aug 2014 | 9 comments
I need a solution Hello! We have changed MS SQL edition from Enterprise to Express on two of our servers. After that we got problem with backing up their SQL databases: ...
This issue has been solved
Forum Discussion by rshb4400 | 11 Aug 2014 | 3 comments
I need a solution It's a cliche but I've never EVER had issues restoring before.  I have one particular tape that I did an archive backup (i.e. backup, verify, then delete) ...
This issue has been solved
Forum Discussion by jstrowe | 07 Aug 2014 | 11 comments
I need a solution I am trying to piece together as to why some jobs are not available for restore etc. I have looked the timestamp of when jobs start and when they finish. I try and ...
This issue has been solved
Forum Discussion by JustTryinToGetI... | 06 Aug 2014 | 4 comments
I need a solution Hello guys, It's been a while, hope all is well? I'm having a problem with my Backup Exec 2010 R3 encryption side of things. I've set an ...
This issue has been solved
Forum Discussion by ltjimster | 01 Aug 2014 | 1 comment
I need a solution Hello!!! I have SBE2010 R3 and IBM TL 3200 with 4 drives and 1 folder on server for b2d.  I want create duplicate job from my tape to folder(b2d). how to ...
This issue has been solved
Forum Discussion by EvgeniyL | 25 Jul 2014 | 2 comments
I need a solution Hi If I have a BE server running. Can I use the same license on standby BE server at DR site.. The services on the DR server will only be running in case of DR.    ...
This issue has been solved
Forum Discussion by jinxnbu | 24 Jul 2014 | 2 comments