Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution  I have a BE2010 R3 running in a production environment. Yesterday I made a test environment to check If it's Ok to recover from a disaster. When ...
Forum Discussion by Leo Young | 15 Oct 2014 | 6 comments
I need a solution Hi All, I am backing up Exchange 2010 using Backup Exec 2010 R3 SP2 successfully, my query is why is the backup significantly bigger than the ondisk resources.  I ...
Forum Discussion by T35216 | 15 Oct 2014 | 7 comments
I need a solution Hi all, Full scenario: START Old physical HP Proliant ML 350 G5 Tape robot Server 2008 std job setup: Monday: Full backup of all ...
This issue has been solved
Forum Discussion by LunAds | 09 Oct 2014 | 18 comments
I need a solution Hello, we are using Backup Exec 2010 R3 SP4 (Ver 13.0 Rev. 5204 (64Bit)) on Windows Server 2008 R2. This Server is doing a Backup of an Exchange 2010 Server ...
This issue has been solved
Forum Discussion by ababh | 25 Sep 2014 | 8 comments
I need a solution Team,          We have 2010 R2 Solution connected with Dell Tape Drive. When we select one of the server for backup job, Sql Server source selection list is not ...
Forum Discussion by Devaraj_sym | 16 Sep 2014 | 4 comments
I need a solution I need to dermine if service pack 1 is installed on a Linux system running BE2010 R2, the RALUS version shows 4164.5, but I not able locate any document showing that ...
This issue has been solved
Forum Discussion by dckenner | 27 Aug 2014 | 3 comments
I need a solution Hello All ,    I'm using Backup Exec for years without a problem .. Recently my Backup Exec 2010 R3 , started to give me some troubles .. accessing some ...
Forum Discussion by Cornelius | 22 Aug 2014 | 10 comments
I need a solution Hello, Backup Exec 2010 R2 on Windows 2003 Server / SQL Server 2005. We have removed certain filetype from backups by adding that filetype into the global ...
Forum Discussion by Jukka_H | 20 Aug 2014 | 6 comments
I need a solution Everything was working fine until several days ago I reboot server for some other reason, then I cannot start the Backup Exec because all the related services cannot ...
Forum Discussion by netneo | 19 Aug 2014 | 2 comments
I need a solution hi using backup exec 2010 R3 SP4 to backup sharepoint sql server , server is 2003 R2 64bit sometimes the backup fails and i get this well knowen error ID 25 ...
Forum Discussion by asafno | 06 Aug 2014 | 0 comments