Video Screencast Help

Search

Search results

I need a solution Hi,   When running an offsite job, the job is cancelling automatically with the following error: The job was canceled because the response to a ...
Forum Discussion by lanloun | 22 Apr 2014 | 5 comments
I need a solution I've setup the iSCSI Initiator and all seems fine and looked great even the tests went well. Come in and see it has backed up 400GB of 2TB in 82 hours at 221 ...
Forum Discussion by nathans77 | 22 Apr 2014 | 4 comments
I need a solution hi I have symantec backup exec 2010 R2 and my license expires on 31 May 2014. Every year I renew my license through a local vendor. However, this year when I ...
Forum Discussion by esco | 22 Apr 2014 | 7 comments
I need a solution Hi Guys, am trying to duplicate a tape for off site storage. Problem is my backup sets span across 2 tapes as per image below. Am I better to use other duplication ...
Forum Discussion by thegrads | 22 Apr 2014 | 4 comments
I need a solution Hi There,   I have backup exec 2010 installed on server 2008 attached with HP tape drive , I installed backup Exec agent on some virtual machine and physical ...
Forum Discussion by Need2know | 21 Apr 2014 | 6 comments
I need a solution Hi there, I am planning to have a Quantum Superloader 3 installed at our office. I have a question on the operational side. Can I assign different tapes to ...
Forum Discussion by MSoth | 21 Apr 2014 | 3 comments
I need a solution Hi,   I am encountering problems that the verify part of the job is taking too long. Anyone have an idea of what this could be?   Regards, A ...
Forum Discussion by ejdrijin | 21 Apr 2014 | 6 comments
I need a solution Hello! We are using Backup Exec2010 R3 with be2896R344584_64bit_348105 patch on Windows Server 2008 R2 Standart. After instalation of BE we are facing a ...
Forum Discussion by rshb4400 | 21 Apr 2014 | 2 comments
I need a solution Добрый день! Мы используем Backup Exec2010 R3 с установленным патчем be2896R344584_64bit_348105 на Windows Server 2008 R2 Standart, английская версия. После ...
Forum Discussion by rshb4400 | 21 Apr 2014 | 1 comment
I need a solution One of my Win7 Workstations fail to install the remote agent. It does not install by push-install from the BE Server (BE2010R3, all updates applied) and also it ...
Forum Discussion by Nicolas Nickisch | 18 Apr 2014 | 3 comments