Video Screencast Help

Search

Search results

I need a solution I am lookng at the Hardware compatibility list for BExec 2012. 1. What does the column mean that says "Library Inquiry/Drive Inquiry"? 2. I dont see ...
Forum Discussion by JustTryinToGetI... | 21 May 2015 | 2 comments
I need a solution Hi there, We are using Backup Exec 2010 R3. Every day one of our backups sticks on snapshot processing. Usually we just stop the services and the backup ...
Forum Discussion by m.brunt | 21 May 2015 | 2 comments
I need a solution Bonjour  J'ai un soucis de sauvegarde depuis quelques semaine sur mes sauvegardes. J'utilise Backup Exe 2010 R3. J'utilise de Bandes LTO4 ...
Forum Discussion by Matt.WIDIP | 21 May 2015 | 1 comment
I need a solution Hello, i ve some strange error, first my windows update on the server stops working. see here  ...
Forum Discussion by qwerq | 21 May 2015 | 3 comments
I need a solution Bonjour à tous, J'ai actuellement un BackupExec 2010 R2 (j'ai effectué les mises à jours avec LiveUpdate) et j'ai reçu des licences de ...
Forum Discussion by alavixay | 20 May 2015 | 5 comments
No I need a solution One more issue my remote servers arent accepting the install therefore meaning it wont work ...
Forum Discussion by stephen_p | 19 May 2015 | 1 comment
I need a solution Hi All, I'm facing problem after I update File Server to VMware with 2012 R2 server. I have 500Gb data but it backup only 7gb for me. Could send me ...
Forum Discussion by Viet Nguyen | 19 May 2015 | 9 comments
I need a solution BE 2010 R3 is installed on a WS2003 that also used to be a secondary DC.  We installed new primary and secondary domain controllers and demoted the server that BE is ...
This issue has been solved
Forum Discussion by Linda Lounsbury | 13 May 2015 | 3 comments
I need a solution Dear Experts , We are using Symantec Back Up Exec 2010 R2 as a centralization backup in the head office.We have a server in the branch and it's very ...
Forum Discussion by Kabimohsen | 09 May 2015 | 6 comments
I need a solution I have backup exec 2010 installed on server 2003 latest updates and hot fixes installed.  i need some assistance in setting up the alert , emial notification in BE ...
This issue has been solved
Forum Discussion by gow75 | 08 May 2015 | 1 comment