Video Screencast Help

Search

Search results

I need a solution We have a /24 block of IPs that is being blocked by Microsoft because it is listed on the Symantec Brightmail RBL.  We submitted multiple requests over the last week ...
Forum Discussion by rrolfe | 06 May 2014 | 0 comments
I need a solution Hi recently my Gmail account was hijacked. Whilst I have reset the password of greater concern is - 'Is it possible for the hijacker(s) to have set up a POP ...
Forum Discussion by Snafued | 05 May 2014 | 0 comments
I need a solution I have been told by Microsoft that Synamic bright filter are blocking my emails. While the ban has been lifted my hosting will deny all knowledge of the blocked UP ...
Forum Discussion by tdsmithj | 28 Apr 2014 | 1 comment
I need a solution I am trying to view my Application event logs but can't because this Brightmail error is clogging it up every few seconds. I attached an image on how often it ...
Forum Discussion by 3s1k | 23 Apr 2014 | 5 comments
I need a solution Hi, we recently changed mail servers from a "shared" IP to a dedicated IP for our domain about 3 weeks ago. Since this move, we have been blacklisted ...
Forum Discussion by jamesgamer | 22 Apr 2014 | 3 comments
I need a solution I have a client whose domain/IP keeps getting blacklisted by Symantec Brightmail. We have had the server scanned each time and there is never any malware, and they ...
This issue has been solved
Forum Discussion by Lisaweb | 23 Jan 2014 | 2 comments
I need a solution In my network I have a Symantec Messaging Gateway. I updated to 10.5.1-2 version, when the product detects a virus, send a message to the recipient example:   ...
Forum Discussion by dario.lessa | 21 Jan 2014 | 0 comments
I need a solution Hi we are an italian ISP running several smtp servers for our network of more then 10000 users. Only one of those servers is coninuosly added to your blacklist, (i ...
Forum Discussion by rpingar@converg... | 16 Nov 2013 | 0 comments
I need a solution Hello, please don't blame whole blocks of IP addresses that don't belong together. Since 5 days I try to get a subnet (/29) removed from your ...
Forum Discussion by escoreal | 15 Nov 2013 | 10 comments
I need a solution Hi I have a client with a Windows Small Business Server R2, where he has Symantec Mail Security for Exchange v. 5.0.5.366. Here they have a problem with ...
Forum Discussion by Tommy BC | 30 Oct 2013 | 0 comments