Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

I need a solution I was in the process of installing Symantec Desktop Encryption 10.3.1.13100 on a Window 7 Professionale client when a window popped up saying: "A more recent ...
Forum Discussion by ferrob00 | 15 Apr 2014 | 17 comments
I need a solution We have 2 PGP Universals in a cluster running 2.9.0b397 as appliances on two physical servers.  To update DNS settings we broke up the cluster, made the DNS update ...
Forum Discussion by Rick G | 14 Apr 2014 | 1 comment
I need a solution Hello, there has been a critical OpenSSL Bug reported. https://www.openssl.org/news/secadv_20140407.txt Does somebody know whether or not the Symantec ...
This issue has been solved
Forum Discussion by STHN | 09 Apr 2014 | 6 comments
I need a solution EV has a plugin called Secure Messaging and Rights Management which essentially allows EV admins to search through PGP encrypted emails.  You need to upload an ADK to ...
This issue has been solved
Forum Discussion by Alex_CST | 09 Apr 2014 | 8 comments
I need a solution There's a shared folder in the FTP server. we need to encrypt the folder with access to limited users. How do we achieve this? do we need to install PGP on ...
Forum Discussion by Mehmood | 06 Apr 2014 | 3 comments
I need a solution Hello I am trying upload certicate to Uniwersal serwer 3.3.2 Firts I do http://www.symantec.com/docs/TECH168224 Upload  Intermediate Certificates ...
Forum Discussion by przemek | 04 Apr 2014 | 5 comments
I need a solution Hello all. I have few questions if anyone can give us some leads. I have been reading a lot about the Symantec Encryption server and found a documentation that ...
Forum Discussion by mourad.b | 31 Mar 2014 | 6 comments
I need a solution Hi Everyone, Outbound Proxy is need to PGP Web Mail Protectiton to Work ?   I am using PGP Server 3.3.1 And Exchange 2010   Regards ...
Forum Discussion by Hyodo | 28 Mar 2014 | 0 comments
I need a solution Hi there, anybody knows if there is a way to install the VMware Tools on our SEMS virtual appliance? 1 ...
This issue has been solved
Forum Discussion by ferrob00 | 15 Apr 2014 | 1 comment
I need a solution Hi, I have a problem sending Web Mail Protection, it's not working my cfg: PGP Server 3.3.1 with client Desktop 10.3.1 the WebMail Proctection ...
Forum Discussion by Hyodo | 27 Mar 2014 | 14 comments