Video Screencast Help

Search

Search results

Earlier, I posted a download that allows WinPE computers to report in to the Symantec Management Platform console as the machine's serial number instead of the default minint name.  That information is available here. ...
Download by jobby | 02 May 2013 | 0 comments
Don't know if its possible, but for preboot drivers make it map a network drive that has a repository of the preboot drivers, and then search there for the drivers.  This is to make it so that the winpe preboot os doesn't have to be rebuilt any ...
Idea by jobby | 08 Apr 2013 | 0 comments
Create somewhere to subscribe to a known issues notification where you will be notified with known issues if it is a product you have or want to be notified about.  Right now, it takes so much time to search for the issue, call into support, hope they ...
Idea by jobby | 28 Mar 2013 | 2 comments
By default in the Deployment Solution 7.x, if a computer is booted into WinPE for imaging, it generates a random MININT-RANDOM name and reports to the console that way.  This is supposed to be fixed in 7.5, and this was causing MANY issues that support ...
Download by jobby | 12 Mar 2013 | 0 comments
Automation needs to be able to check in... not just the first time you boot an "unknown machine".  Right now, as it is, if you were to boot into Automation on an unknown machine, it checks in with the random name that was generated (ie ...
Idea by jobby | 27 Feb 2013 | 0 comments
Silverlight is no longer supported by Microsoft.  Java, as an upload tool, is horrible and notorious for being slow.  HTML 5 has been out for some time... why not move to it? Current console is too big Current console is too big : ...
Idea by jobby | 26 Feb 2013 | 2 comments
PROBLEM While creating a new preboot environment, you decide to create one other than the default WinPE (for instance, to keep the default WinPE usable while you update or you want to do customization and be able to keep the default in case you ...
Article by jobby | 25 Feb 2013 | 0 comments
SYMPTOM If you are deploying an 64-bit Windows 7 image, with DeployAnywhere checked, using the WinPE x86 environment, the image job completes successfully, but only according to the console.  Once it tries to login to Windows, it stops at either ...
Article by jobby | 25 Feb 2013 | 1 comment
ERROR Even after adding the correct driver for the Intel 82579V or LM to the DeployAnywhere driversDB, DeployAnywhere fails during imaging causing the image to fail even though it was written to disk.  In the console, you see a message stating ...
Article by jobby | 22 Feb 2013 | 0 comments
After creating an image, under the Package and Package server tabs, it adds an extra backslash (\) to the Package location (ie “\\deploymentserver\\deployment\...” instead of “\\deploymentserver\deployment...”.  Attempting to deploy ...
Article by jobby | 20 Feb 2013 | 1 comment