Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Ever since we upgraded to SP6, sometimes some of our jobs get stuck at executing script on the DS console. Its been 2 days and it still stuck at executing script.  We ...
Forum Discussion by Stewart Smalley | 11 Nov 2014 | 1 comment
Windows 10 support is being investigated. Current reports indicate that core Ghost functionality is working in the pre-release version although this has not been fully verified by Symantec. We will continue testing but are very keen to hear any ...
Article by david_evans | 31 Oct 2014 | 0 comments
We are working on RHEL 5.11 support and will be communicating an early support statement soon detailing what works in the current release. Support will likely be added in a future hotfix which is yet to be defined. If you are considering adopting ...
Article by david_evans | 31 Oct 2014 | 0 comments
Deployment Solution 7.x Mac OS X 10.10 is being worked on and an early support statement identifying what works with the current shipping product will be available shortly (Nov 2014).   Full support will be available in an upcoming ...
Article by david_evans | 31 Oct 2014 | 0 comments
I need a solution Does anyone know if the WinPE 2.1 installation in DS 6.9 SP5 can be updated to WinPE 3.x and if so if there is a document on what that process is like? Not ...
Forum Discussion by Steve Cupp | 21 Oct 2014 | 1 comment
Contents 1. Introduction 2. Why Did I Come Up With This? 3. Implementing Job Parameters in DS6.9     3.1. Preparing your Deployment Server for Job Parameters     3.2. Preparing your Deployment Server for ...
Article by ianatkin | 15 Oct 2014 | 1 comment
I need a solution We have trying this for days. We have created an automation using boot disk creator. However, when the system boots into automation, it keeps looking for DHCP service ...
Forum Discussion by Keyur Desai | 06 Oct 2014 | 3 comments
I need a solution Hi, I am trying to schedule Altiris agent install on remote desktops/laptops. There is readily available option in Altiris 7.x platform for such an installation. ...
Forum Discussion by Keyur Desai | 22 Sep 2014 | 2 comments
I need a solution Hi everyone, I just want to confirm something I have recently discovered: A quick background. I am currently running DS6.9 SP2 on Server 2003 R2, been running ...
This issue has been solved
Forum Discussion by sean03839 | 16 Sep 2014 | 3 comments
I need a solution Deployment Server 6.9 SP6 with WinPE 4.0 I'm deploying a ghost image to a HP ML350p Gen8 with a basic P420i Smart Controller and 1GB NIC. The problem is ...
Forum Discussion by Lark | 28 Aug 2014 | 3 comments