Video Screencast Help

Search

Search results

I often find myself peeking into Altiris databases with the goal of finding a particular piece of information. The only problem is, I rarely know what table it's stored in. There are three options at this point, Stare vacantly at the ...
Blog Entry by ianatkin | 05 Sep 2014 | 2 comments
Hello avid packagers.   I would just like to inform you that Raynet is aiming to add SWV support to its RayPack product by the end of September.   I will update you again when it is available.   Scott. (Endpoint Management, Endpoint ...
Blog Entry by SK | 17 Aug 2014 | 0 comments
Last week saw us having a few festivities to mark the end of a major project here; our XP to Windows 7 migration. We're all pretty chuffed with what we've achieved here; a very smooth user upgrade with remarkably few hitches considering from ...
Blog Entry by ianatkin | 25 Jul 2014 | 1 comment
Never seen this before! Just imported some job binary for normally well behaved jobs on a new DS6.9 SP6 server (on Windows 2008 R2 with SQL Server 2012) and started getting this error ...
Blog Entry by ianatkin | 02 Jul 2014 | 15 comments
Migration : A migration is when you install the latest version of the IT Management Suite solutions on a new server, and then migrate the data from the earlier ITMS solutions to the latest version of the application. Upgrade : An upgrade is ...
Blog Entry by kedar_k | 19 Jun 2014 | 0 comments
Novacoast hosting Altiris 7.5 webinar Join Novacoast on June 24th, at 11am EST for an Altiris 7.5 webinar - Follow the link below to register           ...
Blog Entry by ryanschoenherr | 18 Jun 2014 | 0 comments
We're happy to announce today the general availability of ITMS 7.5 SP1. Some of the highlights for this release include: 1.   Server and Client-side platform support updates Notification Server support for Windows Server 2012 R2 ...
Blog Entry by hugo_parra | 02 Jun 2014 | 82 comments
Thoughts from a former Support Backline Representative After leaving support a couple of weeks ago to join a consulting firm called XCEND (shameless plug:  www.xcendgroup.com ), ...
Blog Entry by Thomas Baird | 25 Mar 2014 | 3 comments
    There is a known issue with DS6.9 SP6 and WinPE4 which means that the PXE environment variables used in this article won't be set. To resolve this please take a look at   http://www.symantec.com/docs/TECH213143 and replace your ...
Blog Entry by ianatkin | 12 Feb 2014 | 0 comments
This is an FYI for something we've seen in our environment. We upgraded a Deployment Server from SP4 to SP6 and installed the Windows 8 AIK. When we build our WinPE4 boot images, the compression stage of the WIM build brings the server to ...
Blog Entry by ianatkin | 24 Jan 2014 | 0 comments