Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution I am running ver 6.9 and i get error 1603 on most of my PC application pushes. I am thinking some auto updating is causing this error. The funny thing is when I check, ...
Forum Discussion by aroanhorse | 15 Dec 2011 | 7 comments
I need a solution Good morning, Now that I have receive help and now that the issue with the app MSI deployment is resolved. I have another issue. I copied over a directory to ...
Forum Discussion by aroanhorse | 20 May 2011 | 1 comment
I need a solution Good afternoon all, I successfully installed an MSI on a few PCs within our network...but, when  user attempted to run the application it started installing and ...
This issue has been solved
Forum Discussion by aroanhorse | 18 May 2011 | 5 comments
Resource memberships don't update quick enough. I'm still getting deplayed wiating for the Notification Server to cyclically update the resources automatically. One day? Thats too long. maybe every 5 minutes. :) (Endpoint Management, 6.x, ...
Idea by aroanhorse | 25 Mar 2011 | 0 comments
I need a solution We have 450 Deployment Solution 6.9 client licenses and 1 server license and we need to upgrade. What do we need to do? Our admin installed Deployment Solution 7 and I ...
This issue has been solved
Forum Discussion by aroanhorse | 23 Mar 2011 | 1 comment